Skocz do zawartości
UserGalaxy3

Lg wyłączył sie i nie chce sie właczyc

    Rekomendowane odpowiedzi

    Hej ostatnio dręczy mnie bardzo dziwny problem mianowicie nie mogę włączyć telefonu normalnie.

    co mam na myśli, telefon lubi sobie czasem stanąć na logu po jakimś restacie czy coś wiecie jak to jest każdy czasem wyłączy telefon itd.. dziś np pojawiło się to na lekcji telefon się wyłączył i zaczął czekać na logu, ostatnio pomagał format czyli uruchamiam telefon srodkowy klawisz home i vol down telefon sie formatuje wkladam kabel do komputera i telefonu on niby zaczyna sie ładować i wtedy mogę uruchomić normalnie dziś przypadek był bardziej ekstremalny bo nawet tamta opcja nie pomogła, więc wgrałem jeszcze raz rom przez lg mobile support tool no i czekam pewnie za pare dni problem znów wystąpi (już kiedyś też próbowałem tej metody) czy ktoś wie czym może być spowodowany ten problem, dodam że wszystko w telefonie jest ok nie mam żadnych odblokowanych bootloaderow no ok zrobiłem kiedyś roota ale nie mam jakis dziwnych aplikacji... wroc wcale nie mam aplikacji nic jedynie ustawiam sobie budzik i dzwonie czasem proszę o pomoc jeżeli ktoś wie co robić

    Edytowane przez Mateusz5511

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adamo1139

    Z opisu wydaje się, że to problem z hardware, najprawdopodobniej serwis jest jedyną opcją

    C Pa 8 , Enigma 5 13

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    od wtorku narazie jakoś działa, nie będą się pruli o to że mam roota czy coś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dziamot

    Wygrywając nowy soft tracisz uprawnienia roota

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jakoś tak sobie radziłem do dziś z tym telefonem, awaryjne odzyskiwanie oprogramowania raz na tydzień. Dziś wieczorem przeglądając internet w telefonie zaczęły wyskakiwać mi powiadomienia aplikacja została zamknięta ok i coś tam i tak masa tych aplikacji wyskakiwała, postanowiłem zrestartować telefon niestety już nie wstał próbowałem wyciągnąć baterię wgrać oprogramowanie jeszcze raz itd ale nic się nie dzieje. Po podłączeniu do komputera telefon jest widziany w sensie nic nadzwyczajnego tylko zwykły dźwięk podłączanego sprzętu udało mi się przejść nawet w ten tryb do wgrywania oprogramowania lecz wyskakuje błąd podczas wgrywania. Oddawać go na serwis czy jeszcze można coś z nim zrobić? i jeszcze jedno pytanie jak miałem już tyle razy wgrywane oprogramowanie i pare razy roota to wpływa na moją niekorzyść czy nie jest to do wykrycia?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adamo1139

    Jest nie do wykrycia

    Wysłane z mojego Nexus 4 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JaVeR

    Siemka,

    sytuacja wyglada tak: pare miesiecy temu dalem owy LG L9 mlodszemu bratu (8 lat), aczkolwiek on prawie z niego nie korzystal, telefon lezal sobie na polce. Dzisiaj go znalazlem, naladowalem i postanowilem sie chociaz pobawic, lecz gdy go wlaczam jest startowa wibracja, wyskakuje logo LG, po chwili znika i pojawia sie czarny ekran (troche podswietlony, ale caly czarny), przyciski na dole sa podswietlone. Raz udalo mi sie go odpalic, ale jak tylko pokazal sie ekran blokady telefon sie zacial i musialem wyjac baterie, gdyz ogolnie teraz jest to jedyna metoda wylaczenia telefonu. Inaczej nie moge wyjsc rowniez z owego czarnego ekranu.

    Probowalem zrobic hard reset (Volume down + Home + Power), pokazuje sie logo LG, potem pojawia sie ludzik androida i na dole leci pasek niebieski. Za pierwszym razem telefon wylaczyl sie po jakiejs sekundzie od pojawienia sie ludzika. Za drugim ludzik byl chwile, po czym telefon sie wylaczyl i zaczal uruchamiac ponownie, myslalem ze juz dziala, bo pojawilo sie okno wyboru jezyka, zatwierdzilem polski i nacisnalem dalej. Wyskoczylo okno ustawienia, ale cale czarne i telefon sie zacial znowu. Po chwili wyskakuje komunikat ze proces com.android (cos takiego) zostal zatrzymany czy jakos tak. Jak nacisnalem czekaj to telefon sie wylaczyl. Podjalem nastepna probe hard resetu, sytuacja identyczna, lecz nacisnalem zakoncz, czy tam ok (zamiast czekaj) i wrocilo okno z wyborem jezyka...

    Ogolnie nie mam juz pojecia co moglbym zrobic i co ewentualnie jest zepsute...

    Znalazlem na forum podobny watek, aczkolwiek nie uzyskalem tam jakos jasnej odpowiedzi co moglbym zrobic, takze prosze o pomoc.

    Z gory dzieki :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    deco164

    Wgraj softa od nowa :) przed wgrywaniem go zrób wipe przez recovery :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JaVeR

    Sprobowalem wejsc do recovery mode (Wolume up + power + home), pojawilo mi sie ostrzezenie ze ten tryb sluzy do backupu w centrum serwisowym. Wyjmij i wloz baterie, aby korzystac z telefonu...

    Ponownie odpalilem recovery, ale tym razem chyba cos nie pyklo i odpalil mi sie telefon! DZIALA!

    Aczkolwiek mam kolejny problem, a mianowicie nie dziala mi aparat. Wyskakuje komunikat: "Błąd aparatu; Nie można nawiazac polaczenia z aparatem". Dodam ze w innych aplikacjach do robienia zdjec aparat rowniez nie dziala... Z tego co wyczytalem pomagala tutaj wymiana aparatu/aparatu+plyty glownej.

    Ale moze zmiana softu jednak moglaby pomoc? Jezeli tak, to prosilbym rowniez o podpowiedz jak dostac sie do tego recovery mode zeby zrobic to wspomniane "wipe".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    oko26
    Wgraj softa od nowa :) przed wgrywaniem go zrób wipe przez recovery :)

    Witam mam ten sam problem. Jak i z skąd wgrać soft od nowa?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.