Skocz do zawartości
Mogeto

HTC One brak systemu

    Rekomendowane odpowiedzi

    deus

    Automatyczna wiadomość


    Temat przeniesiony z forum
    AndroidProblemy z Androidem
    do
    HTC - TelefonyHTC One (M7)Pomoc techniczna



    [Dodano: 16.08.2015 - 14:04]

    Koniecznie zapoznaj się z tym działem: http://forum.android.com.pl/forum/691-rom-y-modyfikacje/

    Oraz obowiązkowo z tym tematem: http://forum.android.com.pl/topic/134041-kompedium-zbior-poradnikow-s-off-powrot-do-stock-flashowanie-itp-etc/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum

    i dalej nic. co bym nie próbował zrobić wipe, wgrać rom ciągle ten sam wiersz poleceń. teraz dopiero zwrócilem na to uwage

    No to kolega ma dosyć oryginalny przycisk do papieru.

    Obym się mylił, ale to raczej uszkodzenie eMMC.

    --

    wysłane z HTCOne (m9) przez Tapatalk v5.1.1

    Edytowane przez baca01
    Dodanie cytatu z powodu połączenia innego wątku z obecnym.
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, ostatnnio zrobile full wipe systemu i telefon uruchamial sie w trybie recovery lub zawieszal sie na logo HTC.

    Teraz gdy wylaczam tel i wciskam vol- i przycisk wlączania, tel uruchamia sie normalnie i zawiesza na logo htc.

    Teraz pyt, czy da sie usunąc recovery z poziomu recovery czy po prostu przycisk vol- nie dziala? bo czasem nie reagowal jak poruszalem sie w recovery.

    Albo czy mozna uruchomic jakos inaczej recovery, przez fastboota nie da rady bo pisze "device offline", wczesniej gdy wybieralem w recovery opcje fastboot to normalnie moglem wpisywac komendy w fastboocie a teraz ni jak nie da rady

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Kupiłem niedawno telefon. Był wgrany rom viperone 9, ale miałem bardzo duży problem z zasięgiem, co parę minut się rozłączał, mało tego nawet jak był zasięg, podczas dzwonienia nie było sygnału. Chciałem sprawdzić czy to wina systemu czy jakies uszkodzenie mechaniczne, więc wgrałem guru reset i nadal nie działało. I tutaj do sedna: chciałem po prostu sobie zaaktualizować system (myślałem, że to pomoże). Niestety, wręcz przeciwnie, po wgraniu tej aktualizacji (chyba androd 4.4.3 sense 5.5) telefon się zrestartował wyskakiwał ekran powitalny z napisem na środku htc, na dole android i po 5 sekundach się restartuje. I tak w kółko, próbowałem zrobić factory reset z bootloadera, ale w czasie wyskakiwało mi czarne tło z telefonem na środku, na którym była strzałka w dół wzięta w koło, a potem zamieniła się na trójkąt z wykrzyknikiem. Jestem bezradny, nie mam zielonego pojęcia jak teraz przywrócić system lub wgrać jakikolwiek rom. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kefnet

    Witam wszystkich, jestem tutaj nowy.

     

    Wczoraj kupiłem model M7, który prawdopodobnie nie ma systemu operacyjnego. Wydaje mi się, że ktoś się za dużo nim bawił. Próbuje go przywrócić do działania, ale prawie nic nie mogę zrobić. Bootloader jest zablokowany (próbowałem wielokrotnie odblokować przez HtcDev, ale kiedy potwierdzam w telefonie końcowe pytanie czy odblokować, to telefon po chwili gaśnie i już się nie włącza), hboot v. 1.55, bootloader w trybie S-ON. Przy próbie instalacji RUU początkowo wszystko idzie ładnie, ale w czasie samej instalacji plików wyskakuje błąd braku komunikacji USB. Kombinowałem z ADB i Fastboot, ale za każdym razem jest komunikat <devices not found>. Wygląda na to, że nie mam włączonego debugowania usb w telefonie, ale za Chiny nie potrafię tego włączyć. Co do ROMu, to wszystko mi jedno czy będzie to stock, czy custom - w razie potrzeby sobie zainstaluje coś innego. Podpowiem jeszcze, że próbowałem z TWRP i All-In-One, przez brak komunikacji nic nie można zrobić. Interesuje mnie, jak włączyć debugowanie usb, jesli nie ma w ogóle systemu?

     

    Z góry dzięki i przepraszam jeśli już gdzieś to było.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    relo

    Witam ! skasowałem cały system chcąc zainstalować nowy ROm HTC_One_-_MaximusHD_50.0.0. Mam twrp-2.8.7.0-m7 ,  . Instalując ROM przez twrp wszystko idzie gładko, tylko po zakończeniu tele nadal nie chec sie odpalić [resetuje sie co 3 minuty ] a w pamieci telefonu jest tylko folder TWRP no i zipowany ROM co zrobić ?? jak zainstalować Firmware 7.15.401.1 który ściągnąłem razem z ROMEM ?? bo przez twrp wyskakiwał błąd 

    moge tez odpalić tele przez fastboot tylko ze tym sposobem udało mi sie zainstalowac nowe twrp 2870. napiszcie co zrobić aby system zadziałał a ja spróbuje to zrobić 

    post-399738-0-24923300-1451931171_thumb.jpg

    Edytowane przez kiler73
    Grafikę wstawiamy w znacznik spoiler.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DeTeMoto

    A jaki rom miałeś przed skasowaniem? Masz full dostęp - S-OFF i SuperCid. Wszystko możesz zainstalować.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    relo

    Jeśli dobrze pamietam 4.4.2  sense 6.0  grzebałem bo mialem go zablokowanego, a nie chcialo mi aktualizacji przez OTA zrobić, przy instalowaniu wyskakiwał czerwony trójkącik , tak więc zabrałem sie za czytanie tego forum, no i udało sie odblokować i zainstalowac twrp,  telefon kupiony na allegro z chin. moim celem jest miec jak najdłużej aktywną baterie a z tego co napisali w temacie o Romie Maximus to ponoć trzyma baterie. zapodajcie co mam zainstalowac zebymi odpalil ten ROM w koncu poprawnie sie zainstalował a nie działa

    Edytowane przez relo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Mam problem z systemem w HTC One M7. Niestety takiego go już kupiłem, myślałem, że procedura wgrania nowego softu będzie na tyle łatwa jak było to w przypadku innych telefonów z androidem, ale jak widać w HTC jest inaczej, jakieś s-offy, inne pierdołki. Ktoś może mi wytłumaczyć o co w tym chodzi? Telefon ładuje się do loga, po czym chce załadować system i co? Czarny ekran, menu serwisowe da się wczytać, recovery również działa. Może najprościej będzie jak wyśle fotki i wytłumaczcie mi jak wgrać rom do niego, chce stocka, bez brandu, ale na necie już połowa linków wygasła więc proszę o pomoc. Jaki rom powinienem na niego wgrać i w jaki sposób? Wysyłam fotki z tego menu i z recovery.

     

    P1010451J_snxhrns.jpg

     

    P1010450J_snxhrnn.jpg

     

     

     

    P1010448J_snxhrxr.jpg

     

    P1010444J_snxhrxh.jpg

    Edytowane przez baca01
    Grafikę wstawiono w spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DeTeMoto

    LINK - przecież masz opis instalacji w poście nr #1.

    A podstawowe komendy do flashowania firmware masz w przyklejonych w dziale.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x