Skocz do zawartości
mata1901

Bład w trybie Download

    Rekomendowane odpowiedzi

    Witam wszystkich forumowiczów. Jestem posiadaczem Galaxy 3 od dwóch dni. Postanowiłem aktualizować brandowany rom ery 2.1. do czystego 2.2

    Postępuję wedlug wskazówek opisanych na tym forum. Jednakże w trybie Download ( vol-,srodkowy i power ) Odin nie wykrywa telefonu, a komputer pokazuje dymek : ( Nie mozna rozpoznać urządzenia )

    Sterowniki mam zainstalowane. w normalnym trybie wszystko jest ok.

    p.s debugowanie USB włączone.

    Czekam na pomoc i pozdrawiam

    EDIT :

    Telefon zrootowałem programem OneClick

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    aro313

    Łap te stery chyba że to właśnie je instalowałeś,polecam ci je ponieważ sam z nich korzystam i wszystko ładnie śmiga:

    -http://www.4shared.com/file/u1Yx9Xnx/usb_drivers_GalaxyS_x64.html -->Windows 64 bitowy

    -http://www.4shared.com/file/_xLbLoiH/SAMSUNG_USB_Driver_for_Mobile_.html -->Windows 32 bitowy

    Po ich zainstalowaniu zaleca się uruchomić kompa ponownie tak i ja zrobiłem a po tym zabiegu cieszyłem się działającym odinem. Pozdrawiam!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Stery zainstalowalem. po restercie wyj***lo mi blue screen. Po resecie odpalił komputer normalnie. Ale nadal Odin nie widzi mi telefonu a komputer go nie rozpoznaje na try. downlaod

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Susu69

    Może tak wbij ten kod w telefonik

    *#7284#

    I zmień USB na PDA jeśli to nie pomoże możesz też spróbować z UART wiem że kiedyś grzebanie przy tym mi pomogło;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    4 rózne kombinacje. nadal nie rozpoznaje...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dysza

    Zamiast tego, możesz spróbować zainstalować KIESa?

    Bo błąd jest raczej po stronie kompa. Choć tylko raczej...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kies'ik zainstalowany od początku. Wer 2. Ehh ;(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    proponuje format kompa i wgraj jeszcze raz kiesa może coś da :) kiedys tak miałem i pomogło...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dysza

    @mata1901

    qqadrianpp ma trochę racji, ale... Ale żeby od razu format? Po prostu sprawdź u kogoś, na jednym czy dwóch innych kompach, i najwyżej sobie u kumpla wgraj, czy w pracy/szkole, czy coś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Yorgi

    To ewidentny problem ze sterownikami.

    Usuń stare sterowniki, KIES'a i inne cuda na kiju związane z telefonem.

    Zainstaluj sterowniki z drugiego posta (odpowiednie dla swojej wersji systemu), uruchom komputer ponownie.

    Włącz tryb debugowania, podłącz telefon przez USB, poczekaj aż sterowniki się zainstalują.

    Odłącz kabel USB.

    Przejdź do trybu DOWNLOAD, znów podłącz kabel USB (z tego co pamiętam również wtedy instaluje się coś).

    Z resztą TUTAJ jest dokładny opis co i jak ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x