Skocz do zawartości
oo0ps

Smartbook PICO 7 brak ikony USTAWIENIA

Rekomendowane odpowiedzi

oo0ps

Witam.

kupiłem za grosze taki model smartbooka

Smartbook Pico 7" (00000054) im Überblick: Technische Daten, Bilder, Meinungen

Wszystko było ok ale nie chciało łączyć sie z wi-fi więć myśląc, że pomoże mi przywrócenie ustawień fabrycznych tak też zrobilem. Smartbook odpalił się ale brakuje mi ikonki ustawień na pasku dolnym jest ta opcja ale jak na nią klikam to nic sie nie dzieje. Żadne kombinacje klawiszy tak jak to na zwykłych tabletach żeby zrobic hard restart nie działają tak samo nie mogę zrobić tego z poziomu menu bo nie ma ikonki ustawienia. Nie mogę zmienić też jezyka na polski, a gdy wchodze w ikonke wifi wyskakuje mi to "Die Anwendung WLAN (Prozess com.android.wifisetting) wurde unerwater beendet Versuchen Sie es erneut" tak samo jest z innymi podobnymi enthernet itp

Nie mogę też znaleźć żadnego oprogramowania do niego żeby wgrać na nowo, łączność z pc dopiero załapuje jak włożę kartę SD i tylko łączy jako pamięć masowa, nie mogę zmienić żeby łączyć sie z smartbookiem.

Z góry dziękuje za wszelką pomoc w rozwiązaniu mojego problemu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
oo0ps

No właśnie chodzi o to że nie mam , na pierwszym ekranie mam pogode i kalendarz, a na drugim takie podstawowe typu wifi internet, email, task-manager, app center itp ogolnie chyba wszystko oprócz opcji ustawienia. Tak jak pisałem powyżej na pasku pomocniczym tym na dole który sie pojawi opcja ustawienia jest ale nie reaguje nic po naciśnięciu. Internet chodzi tylko pod kablem aplikacje mogę też dodawać ze sklepu google ale calą resztę mam ograniczoną no i najważniejsze nie mogę zmienić języka nawet na www to wchodzi na google.de itp

Nie wiem czy jest tutaj wogóle opcja twardego restartu za pomocą skrótów klawiszowych, może ktoś miał styczność z tym smartbookiem i coś podpowie bo nie mam pojęcia jak to teraz naprawić

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
plantator

wyglada że brakuje kilku apek systemowych, czyli ustawień i wi-fi, kupiłes go za grosze jako nowy? czy używany sprawny/niesprawny? poszukaj ewentualnie romu na niego

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
oo0ps

kupiłem go jako nowy z niemiec mam jeszcze gwarancje, wszystko było ok dopóki nie przywróciłem ustawień fabrycznych, a w zestawie miałem tylko ksiązki kabel usb i ladowarke i tyle.

Właśnie nie mogę nic zabardzo znaleźć na jego temat żeby oprogramowanie na nowo wgrać ;/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Komentujesz jako gość. Jeśli posiadasz konto, zaloguj się.
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.