Skocz do zawartości
sp4ubw

Oficjalne Froyo dla Polski - 3.4.2_179

    Rekomendowane odpowiedzi

    To jest wersja brandowana?

    T-mobile i inne polskie sieci mają wersję brandowaną czy 'motorolową'?

    Sa trzy wersje dla polski, orange, t-mobile i retail.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Niecierpliwiac sie juz, wrzucalem 3.4.2.177-05, teraz mamy polskie 3.4.2.179, ale widze ze pokazal sie rowniez 3.4.2-177-3 DACH Blur, a blura mi brakuje :) No i nie wiem co wrzucic/co moge wrzucic.

    Casi zrob wipe i clear cache.za jednym razem mialem tak, ze market nie chcial sie updejtowac po wczesniejszym wipie(mimo,ze nie wgrywalem zadnego roma, a tylko robilem wipe.)

    Możesz wrzucić co chcesz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Już po aktualizacji:)

    Dodano oddzielną regulację głośności Dzwonek/Multimedia/Alarm

    Dodano raporty doręczeń sms

    Nie działa autofocus i flash Aby zadziałał trzeba zrobić tak: "wejść w ustawienia > aplikacje > zarzadzaj aplikacjami > uruchomione > aparat (jak nie ma to trzeba wejsc wczesniej w aparat) > wyczyść dane"

    Zaczerpnięte z innego forum u mnie zadziałało.

    Jak na tyle oczekiwania to nie ma rewolucji.

    Edytowane przez gadziorexe

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sa trzy wersje dla polski, orange, t-mobile i retail.

    Ale ten soft do którego podano linka to jaka wersja?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Do użytkowników którzy zgłaszają problemy z aparatem . Też się wkurzyłem gdy zniknęły mi programy a zostały tylko tryby do niczego niepotrzebne większości a jeszcze bardziej zdenerwowałem się jak aparat nie robił zdjęć tylko czarne kartki. U mnie zadziałało - Ustawienia -Aplikacje-Aparat-Wyczyść dane . Po tym zabiegu wszystko wróciło Programy i aparat odzyskał użyteczność, tzn robi zdjęcia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam taką prośbę czy ktoś krok po kroku mógłby wytłumaczyć jak zaktualizować Defy do tego nowego softu?

    Jestem zielony przy tym, ale żeby nie było że nie próbowałem:

    Przeczytałem cały ten temat. Ściągnąłem motorolla updatera z linków pierwszego posta. Uruchamiam ten program pokazuje mi żeby podłączyć telefon przez USB i tak też robię. Po pewnym czasie ok 3min z lewej strony identyfikuje mi tylko mój numer IMEI.

    Numer modelu i operatora pokazuje: N/A

    oraz pokazuje komentarz: Program Motorola Software Update nie może nawiązać połączenia z serwerem i dokończyć aktualizacji oprogramowania. Może to wynikać z prac konserwacyjnych na serwerze lub konfiguracji sieci.

    A telefon jakby się uruchamia ponownie...

    Proszę o pomoc. (mój operator PLAY):facepalm1:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    1.sposób mozesz wykonac aktualizacje za pomoca MSU "motorolla software updater " podłanczasz tel do kabla odpalasz MSU i postepujesz zgodnie z instrukcja.

    2. Sciagasz plik z romem xxxx.sbf sciagasz i instalujesz program RSD Lite podłanczasz tel czekasz az go wykryje wybierasz plik z rom dajesz start i po problemie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    andik

    Czym rootujecie nowy system?

    z4root u mnie nie zadziałał za pierwszym razem i nie dał się ponownie uruchomić, aż do restartu. Teraz z kolei mieli już z 5 minut i nic. Cały czas napisane jest "Running exploit in order to obrain root access". Kółeczko postępu się kręci i nic więcej...

    Plik ściągnięty przed paroma chwilami z XDA z tego tematu [APP] z4root - xda-developers

    ---------- Post dołączono o 11:37 ---------- Poprzedni post napisano o 11:34 ----------

    oraz pokazuje komentarz: Program Motorola Software Update nie może nawiązać połączenia z serwerem i dokończyć aktualizacji oprogramowania. Może to wynikać z prac konserwacyjnych na serwerze lub konfiguracji sieci.

    Może jakiś firewall albo antywirus?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tureq

    Ja uzylem SuperOneClick z tego linku http://forum.xda-developers.com/attachment.php?attachmentid=620442&d=1307643834

    wszystko gladko poszlo i mam roota :)

    ---------- Post dołączono o 11:39 ---------- Poprzedni post napisano o 11:39 ----------

    Ja uzylem SuperOneClick z tego linku http://forum.xda-developers.com/attachment.php?attachmentid=620442&d=1307643834

    wszystko gladko poszlo i mam roota :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x