Skocz do zawartości
sp4ubw

Oficjalne Froyo dla Polski - 3.4.2_179

    Rekomendowane odpowiedzi

    dla osob ktore mialy problem z budzikiem jak ja.. a raczej z jego glosnoscia po aktualizacji... dzwonil on zawsze z taka glosnoscia z jak byly ustawione dzwonki... takze wystarczy w aplikacjach wyczyscic cache budzika i dzwoni tak jak sie ustawi ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jak u was z Flashem? Jak np. odtwarzacie coś z youtube'a w wersji dekstopowej w przeglądarce, zacina się czy nie? U mnie strasznie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam,

    po aktualizacji prawie wszystko ok synchronizował kontakty a później zgubił 3G i tyle go widziałem. Ktoś miał / rozwiązał problem z brakiem netu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    boos3r

    Takie pytanie do sp4ubw. Czy ten mod do nagrywania w 720p to jest ten sam mod co Hancocks[MOD] 720p recording ported from Hancocks ROM - xda-developers . Tzn tam niby było można nagrywać 1280x720p ale nigdy nie miałem okazji przetestować jak to działa. A w tej modyfikacji napisałeś że jest 848x480 i do odtwarzania 720p. Czyli cos innego ? Jeśli tak który z nich jest lepszy ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zoher

    Witam

    wczoraj zaktualizowałem do Foryo w Defy (T-Mobile), ale co się okazało:

    1. problem z aparatem tzn. z flashem, ale po przeczytaniu dzisiejszych postów już jest ok,

    2. kontakty zniknęły i nie dały się przywrócić z backupu,

    3. czy zauważyliście, że podczas odtwarzania muzyki jak przyciszycie na minimum to słychać u Was szum, bo moim telefonie taki objaw zauważyłem.

    Jeśli chodzi o pracę, to zdecydowanie szybciej, przeglądarka internetowa jest szybsza, no i obsługuje flash (można go też już aktualizować z Marketu). Poza tym jakoś nie widać innych zmian oprócz tych, o których wspomnieli poprzednicy.

    Jeśli ktoś może pomóc w usunięciu tego szumu przy odtwarzaniu muzyki, byłbym wdzięczny za pomoc, nadmienię że już cache czyściłem w odtwarzaczu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @zoher - ja ten szum zauważyłem nawet jak nie przyciszyłem na minimum, tylko po prostu włączyłem utwór, w którym były cichutkie fragmenty. Zainstalowałem PowerAMP i jest o wiele lepiej (chociaż nie idealnie - dlatego ciągle się waham, czy rozstać się z mp3playerem...). Aha - szum słyszę tylko na swoich słuchawkach dokanałowych - stockowe pchełki są "za cienkie w uszach", żeby go usłyszeć ;p

    Tyle, że ja mam 177-nordic.

    Pytanie do wszystkich, bo w sumie to nikt o tym nie wspomniał (może za wyjątkiem o (nie)zawieszaniu się map google) - czy zauważył ktoś jakieś zmiany względem 177-nordic? Jest sens w ogóle robić 'update'?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    groh

    Wielki plus dla aparatu, w końcu balans bieli działa poprawnie i zdjęcia nie są zielone.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bether

    Dobra robota i zgadzam się w całej rozciągłości z Tobą @sp4ubw.

    Ja sobie zedytowałem build.prop i pomimo patcha na 848x480 i 720p mam wpisy prawidłowe.

    W załączniku mój plik.

    edit: CyanogenMod 7 wgram ponownie dopiero jak poprawią kamerę.

    build.zip

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Bether, dzięki, sam nie mailem ani czasu ani chęci :) A tak mogę wrzucic zaraz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Wczoraj zaktualizowałem swoją Defy z Eclair’a do Froyo, po aktualizacji posprawdzałem wszystko i nie widziałem żadnych mankamentów po aktualizacyjnych, a wręcz przeciwnie jestem zadowolony z szybkości działania w stosunku do tego co było wcześniej. Jednym słowem wszystko było OK telefon nadawał się do normalnego użytkowania bez konieczności przestawiania czy ustawiania czegokolwiek. Dzisiaj próbując uruchomić aparat fotograficzny (wczoraj jeszcze działał) zonk, aparat działa to znaczy wykonuje zdjęcia można ustawić dowolny program, działa zoom, uruchamia flesz natomiast mam brak podglądu na ekranie, jest cały czarny no może za wyjątkiem opisów (ustawień) Kamera jest martwa całkowicie, niby rejestruje obraz lecz nie można go odtworzyć, słychać dźwięk podczas odtwarzania natomiast nie ma obrazu. Wykonałem reset ustawień aparatu w zarządzaniu aplikacjami później pełny wipe, niestety bezskutecznie podglądu jak nie było tak nie ma. Czy może któryś z szanownych forumowiczów zna magiczny sposób na przywrócenie poprawności działania aparatu a za razem chyba kamery czy też pozostaje mi tylko ponowne flashowanie telefonu?

    Edit:

    Niestabilność aparatu (kamery) spowodował SndInitDefy 1.4, nie mam pojęcia dlaczego, po przeinstalowaniu aplikacji wszystko wróciło do normy.

    Edytowane przez Bogas

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x