Skocz do zawartości
Parneist

Brak sygnału dzwonienia - nie działa głośnik i mikrofon

    Rekomendowane odpowiedzi

    Rozwiązanie podane powyżej w moim przypadku zadziałało.

    PS. Jeszcze dzisiaj rano miałem wersję GPE (kopia nandroid do której link jest podany w wątku dotyczącym aktualizacji systemu) i tam ten problem nie występuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum

    @up,

    ja mam multirom`a i na ARHD v83.1 "równolegle" też nie występuje ten problem. Tam nadal mam GPS w wersji 5.6.87 i jest OK.

    Jestem przekonany że tutaj w rachubę wchodzi "kumulacja" kilku różnych składowych, czy to aplikacji czy service.

    Nie jest to na pewno przypadłość custom ROMów, bo głosy i problemy dotyczą również stocków, ARHD itp.

    Stąd moje przekonanie że ten problem to skutek zbiegu kilku określonych wersji aplikacji/serwisów - bo inaczej występowałby we wszystkich np. Viperach lub tylko ARHD. A tak nie jest.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    baca01

    Może komuś to się przyda, być może to tylko zbieg okoliczności.

    Mój M7 ostatnio leży na półce (test nowego telefonu) ale zauważyłem iż "załapał" jakieś aktualizacyjne świństwo - najprawdopdoobniej po aktualizacji GP ponieważ NIC w tym czasie nie robiłem prócz akceptacji instalacji marketu. Po włączeniu ekranu telefon wykazuje niemal 100% obciążenia. W usługach widać sprawcę zamieszania: System Android (-htcCheckinService i -sensor_eye). W kilka godzin cały aku zostaje wydrenowany przez ww usługi.

    Dla jasności: nic nie instalowałem, nic nie wyrzucałem, telefon leżał jak beton, nieruchomo.

    Nie sprawdziłem czy tytułowy problem występuje. Przywróciłem backup (na szczęście zrobiłem 2 tyg temu) i teraz działa ok.

    ROM ViperOne 5.8

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum

    Czy ktoś z mających poruszany tutaj problem próbował wgrać najnowsze GooglePlayServices oznaczone jako 6.5.99?

    Czy na tej wersji jest juz ok, czy nadal występują problemy?

    ---------- Post dołączono o 09:00 ---------- Poprzedni post napisano o 07:14 ----------

    Testuję najnowsze "GPS" oznaczone jako 6.5.99: Google Play services 6.5.99 (1642632-038) APK Download - APKMirror

    i na razie jest OK.

    Co prawda "checkinservices" w "DisableServices" nadal odhaczone, ale to raczej nie ma wpływu na funkcjonowanie (tylko automatyczną aktualizację do nowszych wersji).

    Czy u osób które miały problem z "dzwonieniem" po tej aktualizacji problem został rozwiązany?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Odinstalowalem ostatni HTC service pack i póki co mogę spokojnie wykonywać rozmowy. Czas pokaże co się będzie działo.

    EDIT: W/w metoda nie pomogla, za to pomoglo wgranie aplikacji, ktora zamiescil kolega wyzej :)

    Edytowane przez joj_sport

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @qriozum

    Po zainstalowaniu samego GSP najnowszego problem nie ustąpił, dopiero po zastosowaniu metody z postu #20 głośnik podczas rozmów normalnie działa. Jednak tak jak napisałeś to prawdopodobnie nie zasługa wyłączenia updateów bo mam już najnowszy a raczej wipe cache/dalivk cache.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum
    Jednak tak jak napisałeś to prawdopodobnie nie zasługa wyłączenia updateów bo mam już najnowszy a raczej wipe cache/dalivk cache.

    Ja nie robiłem wipe aplikacji a ni w recovery - po prostu nadpisałem gps v6.1.88 tym v6.5.99. Działało dobrze - dla pewności wykonałem reboot (pełen, nie tylko soft).

    Działa do chwili obecnej - wykonane kilka rozmów.

    Ale wczoraj wieczorem odinstalowałem np. "Chrome" i jeszcze jakiś mało znaczący soft google....nawet nie pamiętam nazwy.

    Niemniej - ServicePack od HTC nie odinstalowałem - mam go nadal.

    Przymierzałem się nawet dzisiaj do upgrade firmware do .11 (ponieważ z uwagi na rewelacyjną pracę baterii - siedzę na 6.06.401.1) ale jeszcze tego nie zrobiłem. Może jutro ;)

    Tak dla ciekawości - to problem który tutaj opisujemy został już potwierdzony na m8 oraz ... Nexusach!! :)))

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ja nie robiłem wipe aplikacji a ni w recovery - po prostu nadpisałem gps v6.1.88 tym v6.5.99.

    Tak ale rozumiem że metodę z postu #20 wykonałeś tyle, że wcześniej? Może to już wystarczyło i później nie musiałeś nic robić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qriozum

    Tak, wipe zrobiłem po zrobieniu downgrade do v6.1.88.

    ---------- Post dołączono o 21:39 ---------- Poprzedni post napisano o 20:56 ----------

    Ale heca :)

    Nowy fix, bez ingerencji i instalacji aplikacji 3rd party:

    - pobrać załącznik i flashować w rowery.

    Edytowane przez qriozum

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety żadna z metod podanych wyżej nie działa (ani z postu 20, ani z 24, a także fix z postu wyżej)

    Tzn działa na chwilę, ale po restarcie/dłuższym czasie (używania, lub bezczynności) fona problem powraca.

    Co ciekawe po odinstalowaniu najnowszego GPS i wgraniu go w wersji 6.1.88, pomimo odznaczenia "checkinservice" w disableservices, a po włączeniu przesyłu danych GPS sam aktualizuje się do wersji 6.5.87 - do nowszej już nie.

    Wipe działa także na chwilę i to co któryś raz.

    Spróbuję jeszcze na tej wersji zainstalować fix'a, bo wcześniej instalowałem go na GPS 6.5.99.

    Edytowane przez Hunter-sw

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x