Skocz do zawartości
Paweł Anyszek

Prestigio Multicenter Box PAB2411 - nie nadaje obrazu do telewizora

    Rekomendowane odpowiedzi

    Witam

    Z góry proszę o wyrozumiałość - pierwszy post.

    Zakładam nowy temat na forum ponieważ po krótkim przeszukaniu internetu nie znalazłem rozwiązania mojego problemu, otóż:

    od jakiegoś czasu używam

    Prestigio Multicenter Box PAB2411

    byłem w miarę zadowolony pomimo słabych parametrów i niesamowitej ilości ciepła jakie wytwarzało urządzenie, jednak kiedy po raz kolejny się zawiesił postanowiłem go odłączyć od zasilania i na nowo podłączyć.... i tu się SPRAWA RYPŁA bo sprzęt już nie odpalił (albo inaczej nie nadaje obrazu do telewizora, bo dioda cały czas się świeci), cały czas gdy go odpalam mój telewizor pokazuje -brak sygnału-

    Obraz pojawił się kiedy chciałem wgrać Firmware dostępny od producenta

    Firmware

    oczywiście z karty pamięci

    I rzeczywiście obraz się pojawił... pięknie obraz ładowania... ale tuż po załadowaniu znowu zniknął...

    Ponawiałem kilka razy... nawet udało się w pełni soft załadować, ale pomimo szczerych chęci nie udało mi się przywrócić funkcjonalności urządzenia.

    Proszę o pomoc i o wyrozumiałość (na androidzie znam się tyle co nic)

    Edytowane przez slaweczek
    Edycja tytułu - Powinien być on lekkim streszczeniem problemu./ Temat przeniesiony do POMOCY TECHNICZNEJ

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x