Skocz do zawartości
romaro1

MyPhone Luna ROOT i CWM

    Rekomendowane odpowiedzi

    thcc

    Ja mam roota na 100% kazda aplikacja mi go wykrywa np. Titanium backup .. Szukam innej apki do flashowania recovery

    ---------- Post dołączono o 19:22 ---------- Poprzedni post napisano o 19:04 ----------

    Udalo sie wgrac dopiero darmowym programem z Google Play o nazwie Rashr - Flash Tool ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    romaro1

    To spróbuj jeszcze zainstalować Kingusera, zamiast tego Chińczyka. Jest nie zawodny.

    A tak z ciekawości, jeżeli jesteś na najnowszej wersji tytanium backup robi TB Ci kopię? Bo mi nie chciał, choć niby prawa miał przyznane przez SuperuSU . Dopiero Kinguser sobie z nim poradził.Z resztą nie tylko z nim. Coś mnie się wydaje, że ten chiński user binaria jakieś dupne ma. Wywal go i zainstaluj sobie Kingusera. Jeżeli masz roota to wywalenie tego szajsu nie spowoduje unroota. Gyby to nie pomogło doinstaluj binaria z marketu. I przenieś Usera do system/app ręcznie albo lucki patherem jeżeli zainstalujesz go w normalny sposób.

    EDIT

    Ale usera wymień i tak.

    Edytowane przez romaro1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    thcc

    Jak juz wyzej napisalem udalo mi sie zflashowac recovery darmowym programem z Google Play: Rashr -Flash Tool. Dodam ze zainstalowalem z 6 programów i tylko temu sie udalo. Przyczyna nie lezy chyba w wersji superusera. Ja odrazu po zrobieniu roota nadpisalem wersje SuperSu z marketu i nie mam krzaczkow a binaria zaktualizowaly sie i jest okej z TB nie mam problemow ;D zabieram sie za custom roma ;)

    ---------- Post dołączono o 19:39 ---------- Poprzedni post napisano o 19:29 ----------

    Dziwne po flashu cofneło mi roota ..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    romaro1

    Tzn? Roota raczej nie. Prędzej tego nadpisanego usera, który już nie zdolny prawa nadawać. Jeżeli tak, to zrób jak radzę.

    Jest jeszcze inna możliwość - Manager Ci go ubija. Wejdź w jego ustawienia i pomaluj kłódkę SuperSU na żółto i restart.

    Edytowane przez romaro1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    thcc

    @romaro1 musisz mi pomóc ;d chwilowo moja Luna stała się ceglana chciałem zrobić backup no ale przed tym chciałem wykonać wipe factory i zrobiłem go przez philza z niepowodzeniem ... robiło się i robiło i bez postępu no i wkońcu nie miałem innej możliwości więc wyjołem baterię i staje na bootanimacji .. wipe nadal nie mogę zrobić ;)

    Jestes w stanie wstawić gdzieś mi backupa z phillza czystego systemu ?

    ---------- Post dołączono o 20:31 ---------- Poprzedni post napisano o 20:12 ----------

    Dobra już udało mi się go postawić ;p ciężko ale działa :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    romaro1

    Myślę. Zaraz .... Tak myślałem, że tym nie uceglisz.

    Najpierw zrób backup bez żadnych wipów. Natomiast szczególnie wipe cache dość długo się tutaj robi. Ja za pierwszym razem miałem to samo wyjąłem baterie i... Sprawdź teraz jaką masz pojemność pamięci cache, jeżeli masz 0 wolnej i 0 zajętej to nie zrobisz backupu póki jej nie sformatujesz. Zrobisz to z poziomu recovery

    PISAŁEM CZEKAĆ CIERPLIWIE

    Edytowane przez romaro1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kazuyoshi

    dziala komus Xposed instaler i Gravity Box ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam pytanie co do zrobienia roota, czy można tego dokonać bez użycia komputera bo to Luna jest moim jedynym komputerem xD

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    romaro1

    Roota możesz zrobić, póki co, tylko na komputerze.

    Cholera xposed nie chce działać. Prawdopodobnie UI nie pasuje. Framework jest niby aktywny...

    Faktem jest, że xposed nie na wszystkich romach chce działać. Najlepiej działa na GB, Na CyanogenModach np. nie zawsze kafelki z gravity działąją.

    U nas może problemy z jego instalacją mogą wynikać przez dość specyficzną nakładkę Amigo OS? Dzisiaj próbowałem ją zmienić i wrzucić inne UI. Telefon startuje, ale cały czas wyskakuje komunikat o tym, że dźwięki i wibracje zostały zamknięte.

    Edytowane przez romaro1
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To szkoda. Będe musiał skoczyć do kumpla i zrobić roota bo musze zainstalować jakieś stery muzyczne bo na słuchawkoch niefabrycznych (Pioneer pchełki) masakra. Sam bass i nic więcej a rapu niesłucham wiec trzeba podłubać :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x