Skocz do zawartości
omajkel

FTF Central Europe KitKat 4.4.4 (14.4.A.0.157)

    Rekomendowane odpowiedzi

    Reus

    Pocieszenie ma polegać na nadziei, że ktoś taki zmodyfikowany kernel stworzy, czy że te nowe Xperie za jakiś czas stanieją? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po aktualizacji mam problem z baterią. Procenty zauważalnie szybciej spadają.

    Wiecie jak rozwiązać ten problem? Powrócić do poprzedniej wersji czy może to wina soft nie jest czysty tylko od orange?

    Nie chcę się rugać ale strasznie mnie to wkurza nie używam telefonu do grania tylko do pracy. Dlatego ważne jest by telefon działał jak najdłużej na jednym ładowaniu. Nie mam czasu na bawienie się oprogramowaniem. Nie poto aktualizuję telefonu by teraz kombinować jak wrócić do starszej wersji i ponownie wszystko konfigurować. :mad:

    Co mnie skusiło do aktualizowania to nie wiem, a na poprzedniej wersji wszystko działało idealnie a:(

    P.S No tak, przecież nie może być tak, że Z1 compact dłużej działa na bateri niż Z3 compact to postanowili jakoś to naprawić :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na szczescie nie moge pezeprowadzic weryfikacji i nie aktualizowalem, bo skoro nie widac zmian (poza aparatem u niektorych) to czekam na "Lizaka" ;)

    A co do baterii to przyciemnic na maxa, ograniczyc wibracje gdzie to nie konieczne, jak naj mniej aplikacji dzialajacych w tle i przede wszystkich synchronizujacych dane z netem. W ekstremalnych warunkach wylaczam 3g (chodz pozbawic smartfona neta to jak odciac sobie reke), gps, synchronizacje. Wiecej nie trzeba robic, bo korzystając z tel, normalnie wytrzyma na baterii 24h :) W wersji ekstremalnej do 48h.

    Nie da sie ukryc ze najwiecej baterii łyka korzystanie z internetu ;)

    /Wyslano z mojego Z1Compact za pośrednictwem TapaTalk/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Telefon ma ułatwiać mi pracę. Podstawa to skype, viber, gmail, oraz dostęp do sklepów internetowych. Dzięki za podpowiedź, ale wcześniej nie musiałem dbać o takie szczegóły jak wibracja itp. Nie chcę ucinać możliwości kosztem baterii i to wszystko z powodu nowej aktualizacji.

    Wolę wrócić do poprzedniej wersji stabilnej i w pełni działającej.

    Za pomocą flashtool jak wgram poprzedni system to aplikacje i ustawienia zachowam czy wszystko będę musiał przywracać ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem. Aktualizowalem że 108, nie wgrywalem flashtoolem. Z tego co widzę to przy wlaczontm LTE telefon nigdy nie wchodzi w deepsleep. Stąd jest ciepły bo cpu ma stałe 300mgz i bateria leci. Po wyłączeniu LTE jest już dobrze. Muszę sprawrzic czy to nie wina sieci, bo to sieć musi mieć funkconalnosc, aby nie wybudzqc telefonu.

    Wgrałem od nowa soft 157 z linku na pierwszej stronie i teraz jest wszystko OK. Telefon usypia się jak trzeba niezależnie od włączonego LTE. Przez noc przy włączonej staminie 6% baterii.

    Wniosek: Jeżeli aktualizować to tylko przez FLASHTOOL !!!

    Edytowane przez plachon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zainstalowałem soft zgodnie z instrukcją, wszystko fajnie działa, mam natomiast jedno pytanie:

    Kiedy jestem w jakimś głębszym menu, np w ustawieniach i kiedy szybko wychodzę do głównego pulpitu, szybko wciskam "przycisk" wstecz, nie home) to w pewnym momencie system uruchomi mi na sekundę, może pół jakąś apkę. czasem jest to aparat, czasem fejsbuk a czasem jakieś inne aplikacje. Ma ktoś coś takiego? Nie jest to bardzo uciążliwe, ale jeśli dałoby się naprawić w jakiś łatwy sposób to byłoby miło :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A nie lepiej kliknąć po prostu domek? :) Też to mam jak strzałkami wychodzę, ale przyzwyczaiłem się i używam domku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czyli jest to widzę jakiś standardowy błąd... Okey, to w takim razie nie było tematu :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x