Skocz do zawartości
cenciak

Dzwięk szybszy od obrazu

    Rekomendowane odpowiedzi

    Witam

    Mam problem z odtwarzaniem filmów.

    Mam parę teledysków w hd i full hd i zauważyłem że dźwięk nie leci równo z obrazem.

    Nie mam żadnego lagowania ale widać dokładnie ze inaczej poruszają się usta.

    Na komputerze jest tak jak powinno.

    Nie wiem jak z filmami w innych rozdzielczościach bo nie zauważyłem,

    Używam standardowego playera i mobo player. W obydwu przypadkach tak samo.

    Proszę o pomoc.

    EDIT: Odtwarzając filmik 1080p z dźwiękiem FLAC są lagi i po chwili dźwięk staje. (w standardowym playerze jest tylko obraz bez dźwięku ale nie laguje)

    Edytowane przez cenciak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dratek

    Rock Player.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Lipa...

    Przy Hardware decoding to samo a software decoding to wiadomo...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    demola

    A próbowałeś z innymi filmikami? Też masz z nimi takie problemy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dratek

    Raczej nie ma na to skutecznego rozwiązania. Jak miałem motke milestone to nie radził sobie z filmami rmvb (działo się to samo co u ciebie) i niestety żaden program nie pomógł :| Teraz mam X10 i tu problemu nie ma :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No ok ale gdzie milestone'owi i X10 do SGS2?

    Takie rzeczy chyba nie powinny się dziać.

    Sprawdźcie proszę u siebie.

    Może być to wina softu? Mam KE4...

    ---------- Post dołączono o 22:20 ---------- Poprzedni post napisano o 21:34 ----------

    sprawdziłem filmik w 640x360 i nie ma tego efektu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    demola

    Ja u siebie czegoś takiego nie zauważyłem przy oglądaniu filmików HD. Może spróbuj załadować je raz jeszcze.

    Teraz przyszedł m jeszcze taki pomysł do głowy. Te filmiki wrzuciłeś na pamięć wewnętrzną telefonu czy na kartę zewnętrzną? Bo jeżeli na kartę to możliwe, że twoja karta jest gorsza klasowo, inaczej mówiąc ma niskie wartości odczytu i zapisu i przy plikach które mają w sobie dużą ilość danych po prostu sprzęt (tutaj telefon) nie jest w stanie sczytać na czas takiej ilości danych, stąd te opóźnienia. Przeżuć je na pamieć telefonu i sprawdź wtedy i daj znać czy coś się poprawiło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety są na pamięci telefonu.

    Wygląda na to że to może być wina softu.

    Może ktoś jeszcze ma jakiś pomysł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x