Skocz do zawartości
kamilo_2302

Po odblokowaniu bootloadera i wgraniu recovery telefon zatrzymuje sie na ekranie lg

    Rekomendowane odpowiedzi

    Witam

    Dis odblokowałem sobie bootloadera i wgrałem recovery od artas182x wpisałem komendę na zresetowanie tel i od tej pory zatrzymuje sie na pierwszym ekranie z logiem lg

    pomóżcie co z tym zrobić czy ucegliłem go na amen ? mam nadzieje ze ktoś mi pomoże

    Z góry dzięki i lisze na szybką pomoc

    EDIT:

    Udało się po wgraniu nowego oprogramowania trybem S/W chodzi ale jeszcze raz wgrałem recovery i to samo choć raz wystartował myślę udało sie wyłączyłem go naciskam VolumeUP + HOME + POWER i przełącza mnie w tryb fastboot czy wiecie moze czego to jest wina?

    Edytowane przez kamilo_2302

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A oprócz wgrania recovery wgrałeś jakiś ROM? Bo jeśli tylko sformatowałeś wszystkie partycje, to nic dziwnego...

    Wysłane z mojego NEXO przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wczesniej odblokowywalem bootloader metoda z kablem 910k no i robilem wszystko tak jak jest w instrukcji z recznum odblokowaniem bootloadera i wpisalem komede i tak sie dzieje

    Powiedzcie jak mam wgrac to recovery bo chce sobie cm11 wgrac i juz nie mam sily do tego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus
    naciskam VolumeUP + HOME + POWER i przełącza mnie w tryb fastboot czy wiecie moze czego to jest wina?

    Do recovery wchodzi się komendą VolumeDOWN + HOME + POWER. Na pewno masz odblokowany BL? Ja też miałem takie jazdy jednak z innym recovery - TWRP. Teraz już jest chyba nowa wersja tego recovery i o dziwo chodzi normalnie. Jak wgrywasz recovery?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak bootloader jest odblokowany na 100% recovery wgrywam wierszem polecen tak jal to jest w instrukcji do recznego odblokowania bootloadera moze ze recovery od artasa182x sie inaczej wgrywa

    A po komendzie VolumeDOWN + HOME + POWER wykonuje sie hard reset

    Edytowane przez kamilo_2302

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Czyli nie wgrało się recovery. Rozumiem że wgrywasz przez fasboot, więc wgraj dwa razy dla pewności i wtedy reboot.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak tak przez fasboot, tylko że ostatnio jak wgrywałem recovery stanął na pierwszym ekranie z logiem lg i koniec musiałem wgrać nowe oprogramowanie i dopiero ale zaraz zobacze czy pojdzie teraz

    ---------- Post dołączono o 15:20 ---------- Poprzedni post napisano o 15:08 ----------

    Wgrałem tak jak mówiłeś powtarzając operację 2 razy i działa dzięki wielkie Lysolus leci do cb ogromne piwo ;)

    ---------- Post dołączono o 15:57 ---------- Poprzedni post napisano o 15:20 ----------

    A jednak dalej występuje ten dziwny problem udało mi sie nawet wejść w recovery zrobic roota pobawiłem sie trochę tel wyłączyłem go włączam i znowu stoi na logo lg czego to wina?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Lysolus

    Telefonu :P Też tak miałem ale mi sytuacja się poprawiła jakimś cudem. Podobnie nie mogłem korzystać z custom kernel na stocku. Jeśli twoja sztuka została wyprodukowana w Chinach to prawdopodobnie dlatego. L9 z Chin często też mają słabo albo wcale niedziałający GPS.

    Edytowane przez Lysolus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety to smutna prawda pod klapką widnieje napis MADE IN CHINA, ech cóż będę próbował jeszcze kilka razy bo bardzo chce miec cm11

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Paarix

    Odkopię, bo mam podobny problem i stwierdziłem, że winne jest recovery - TWRP. W związku z tym, czy ktoś zarzuci linkiem z bardziej aktualnym recovery? Zastanawiam się czy nie wrócić na CWM, ale nie wiem czy mi AOSP 5.0 sflashuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.