Skocz do zawartości
romaro1

Moduły Xposed

    Rekomendowane odpowiedzi

    Preza

    Notatka od Moderatora: Preza
    wykrzyk.png Proszę trzymać się tematu wątka. Posty niezwiązane z tematem będą usuwane.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    xpsed instaler 2.6.1 i GB 3.5.10 działają na stocku bardzo dobrze i nic nie psuje tylko z systemu musimy usunąć plik map.properties nastepnie instlujemy xposed i framework i wszystko smiga :D

    [Dodano: 23.07.2015 - 15:47]

    przepraszam plik map.properties odpowiada za dzialanie zmiany motywow wiec po usunieciu niestety motywy nie dzialaja ale z cala reszta nie ma problemow :)

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    akurat motywy to dla mnie badziewie! Stabilność i szybkość działania chyba jednak jest najważniejsza :)

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rbej

    akurat motywy to dla mnie badziewie! Stabilność i szybkość działania chyba jednak jest najważniejsza :)

     

    W okrojonym romie V5 nie ma pliku map.properties??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    akurat motywy to dla mnie badziewie! Stabilność i szybkość działania chyba jednak jest najważniejsza :)

     

    W okrojonym romie V5 nie ma pliku map.properties??[/size]

    jesli nie ma tego pliku to xposed zainstaluje framework bez problemu :) a jesli nie to bedziesz musial poszukac tego pliku i go usunac :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rbej

    Instaluję Xposed, później framework. Restart. Wyskakuje komunikat że framework nie jest zainstalowany, pomimo iż app_process i xposedbridge.jar mają taką samą liczbę w "active" jak w "bundled". Gravitybox oczywiście nie działa.

     

    Pliku map.properties w Rom V5 nie ma.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    w rootexplorer wejdz w system i wyszukaj tego pliku :) musi tam byc bo tylko on blokuje xposed chyba ze ktos przesadzil z kastracja romu :)

    post-385093-0-13991200-1437868567_thumb.png

    post-385093-0-76369400-1437868596_thumb.png

    Edytowane przez peyo5582
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rysiob

    Potwierdzam, że po usunięciu wspomnianego pliku Xposed działa i to bez problemów.

    036116a415e142ce111cb0dcecbb7bc4.jpg

    Wysłane z mojego Luna przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rbej

    Działa!!.

     

    DZIĘKI!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kurna, szukam różnymi explorerami, także z uprawnieniami roota, i za cholerę nie mogę znaleźć tego pliku :|

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x