Skocz do zawartości
AilO

Niedziałający autofocus

    Rekomendowane odpowiedzi

    AilO

    Przestał mi działać autofocus. Po prostu aparat nie ostrzy. Nie próbuje nawet. Pokazuje po prostu że jest ostro...

    Sprawdzałam na stockowym aparacie, googlowym, instagramie itp.

    Ktoś miał podobne objawy?

    Na Internecie raczej niewiele.

    Mam V10I w Plusie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Laser działa? Zobacz czy mruga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AilO

    Nie wiedziałem że to widać :)

    Ale sprawdzilem. Miga sobie aż miło :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Możesz próbować factory reset, innego sposobu nie widzę. Dobrze, że laser działa :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AilO

    No znalazłem 3 posty na necie z podobnym problemem. Dwa zakończyły się serwisem.

    FR to sporo zabawy. Chce.poczekać na 5.0 z plusa. I wtedy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    Sprawdz czy jest dzwiek lapania focusa(dzwiek ruszajacych sie soczewek)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AilO

    Nie przesadzaj. To nie lustro. Nawet jak działał to nie słyszałem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    ... nie dość że ktoś stara Ci się pomóc to jeszcze masz problem kolego? a że jesteś głuchy to już nie mój problem ;) wystarczy nastawić ucho obok aparatu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up: powiem Ci szczerze że ja też nic nie słyszę a wydaje mi się ze słuch mam w miarę dobry ale poczekam jeszcze do nocy gdzie jest kompletna cisza, nawet ledwo widać że soczewka pracuje.

    Pamiętam za to jak to głośno chodziło w noki n73 i n95 tam nawet telefonu do ucha nie trzeba było przykładać i bez problemu można było zauważyć jak soczewka pracuje.

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    No to raczej też masz problem postaram się to nagrać innym telefonem ;d słychać jak soczewki zaczynają chodzić ^^

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x