Skocz do zawartości
Cosentino

Nagły brak połączenia z portem USB

    Rekomendowane odpowiedzi

    Witam. Do tej pory korzystałem normalnie z kabla USB i podłączałem mojego S Galaxy Ace 3 do komputera bez problemów. Niestety na imprezie jeden debil rozlał mi płyn na telefon i od razu z nim pod strumień wody. Na szczęście nic się nie stało, wysuszyłem telefon, a jedyne co to ekran mi się obracał do góry nogami (czego wcześniej nie było) oraz włączał się głośnik podczas rozmowy (tryb samochodowy). Te problemy minęły same w sobie, jednak gdy podłączam komórkę do laptopa to komp jej nie widzi. Tzn. nie rozpoznaje portu USB, przez KIES też nie działa, a na komórce w ogóle nie pojawia się komunikat o tym, że telefon został podłączony (wcześniej zawsze był wybór czy podłączyć jako pamięć usb czy jako aparat), tylko normalnie ładuje.

    Stąd moje pytanie - czy możliwe że poprzez wilgoć coś stało się z portem USB? Ładowanie działa bez zarzutów, ale szkoda mi, że komórki nie mogę podłączyć do kompa. Jeśli ją wysuszę to będzie szansa na to, że port zacznie działać jak wcześniej?

    Czy to wina systemu? W co wątpię,bo akurat od sytuacji z zalaniem nie działa. Mimo wszystko, jest jakiś sposób w ustawieniach żeby poszperać, przywrócić ustawienia fabryczne?

    Czy mogę oddać z tego powodu telefon na gwarancję? (Aktywna jeszcze przez rok).Problem jest taki,że telefon kupiłem we Włoszech, teraz jestem w polsce, ale paragon, dowód zakupu ogólnie mam. Jak to zrobić?

    Dziękuję za odpowiedzi. Jeśli temat jest w nieodpowiednim dziale proszę o przesunięcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    gratuluje pomysłu, telefon pod strumień wody dać :D To nie Xperia Z2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dan966

    Ja bym na początek spróbował formatu bo jak telefon się ładuje przez USB to port działa. Wina leż po stronie systemu albo telefonu albo komputera.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety format nie rozwiązał problemu. Nie jest to wina PC, bo na innym też nie działa. Nigdy wcześniej nie miałem takiego problemu, a czytałem gdzieś, że komuś port się uszkodził i stąd właśnie był tryb samochodowy (co wyjaśnia głośnik przy rozmowie) oraz brak połączenia USB. Tyle, że pierwsze samo się rozwiązało, ale port nadal nie działa. Gdyby faktycznie było przez to przez zalanie, czy jest szansa, że jak położę np. nad kaloryfer przez noc wilgoć zniknie i problem sam się rozwiąże?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dan966

    Próbuj, raczej do stracenia nic nie masz. A co do gwarancji - jeśli wykryją, że telefon został zalany to niestety za naprawę będziesz musiał zapłacić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x