Skocz do zawartości
Informujemy, że dzisiaj w godzinach 23:00 - 00:00 będą trudności z dostępnością forum z powodu prac konserwacyjnych
Pietr

[5.X][I9100] Official CyanogenMod 12.X

Rekomendowane odpowiedzi

NqX

Idzie zainstalować? Ktoś na xda pisał, że updater-script uszkodzony i zainstalować nie idzie. :-P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
nemcio
wersja z dzis dziala doskonale i w calosci nie ma fc :)

jak mam jeszcze dokladniej napisac ??? :wsciekly::wsciekly::wsciekly:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pietr
Idzie zainstalować? Ktoś na xda pisał, że updater-script uszkodzony i zainstalować nie idzie. :-P

nemcio używa to jak może nie działać? xd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
NqX

Pisali tam, że nie działa,a pewnie recovery ma złe.

Aplikacje przywrócone z KK 4.4 beda działać, jak myślicie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
nemcio

aplikacje z TB owszem ale aplikacje systemowe nie bardzo . Pamietaj ze nie ma juz dalvika only art. Juz gdzies widzlem modul xpsed do emulacji dalvika .

edit

TB przywracanie dziala nie wszystko ale czesc dziala (wina art) apk instalowane n a swiezo dzialaja

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Instalacja na TWRP: Error updater script, some symlinks failed.

---------- Post dołączono o 21:16 ---------- Poprzedni post napisano o 21:15 ----------

Nemcio przez jakie recovery instalowałeś?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
nemcio

Twrp 2.8.0.2

wywala przy instalacji 2 bledy ui przy wyborach jezyka i nie znajduje konta google. Dajesz polski , wklepujesz najpierw emial czekasz chwile i haslo . Przywraca calosc z GP. D

Edytowane przez nemcio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja na 2.7.1.0 z KitKata. Spróbuję jeszcze raz i dam znać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja też na twrp 2.8.0.2 instalowałem i działa , home wybudza elegancko (dla tych co będą pytać później o home) z pamięcią jakiś problem ;/

Edit: Aparat nie działa (standardowy i od google ,odtwarzacz muzyczny też zamyka ...wgl mi głos nie działa w ustawieniach dźwięku zamyka multimedia ) ;/

Edytowane przez Monster69

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

TWRP 2.8.2.0 to samo. Jest z kernela Apolo 8.0 BETA2, ale to raczej bez różnicy. Nie wiem jakim sposobem Ci poszło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.