Skocz do zawartości
TheKariXD

Samsung Galaxy Mini 2 GT-S500D włącza się w nieskończoność

    Rekomendowane odpowiedzi

    Witam. To mój pierwszy post na tym forum. Mój telefon to Samsung Galaxy Mini 2 GT-S6500D. Chciałem wgrać CM 10.2 (cm-10.2-20131116-UNOFFICIAL-jenad). Wszystko szybko szło, zrestartował się no i od tąd zaczyna się problem. Po włączeniu pojawiło się niebieskie kółko Cyanogenmoda które kręciło się w nieskończoność. Spróbowałem jeszcze raz, lecz wtedy zrobiłem wipe. Niestety to samo ale teraz telefon nie wchodzi w tryb recovery. Gdzieś wyczytałem, że trzeba zainstalować firmware. Zainstalowałem go (MEO-S6500DXXMF1-20130621154011 a pliczek, który wgrywałem przez odina to S6500DXXMF1_S6500DXXME1_S6500DMEOMF2_HOME.tar). Zainstalował się, lecz nadal zapętlało się ładowanie. Spróbowałem kolejny raz ale nadal to samo. Mam nadzieję, że mi pomożecie. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Wyjmij na chwilę baterię pózniej wejdz w tryb download mode i odinem wgraj czysty stock XEO :Samsung Updates Latest Firmware - LIVE! następnie też odinem CWM : http://forum.android.com.pl/f882/recovery-cwm-6-0-3-3-b2-by-thewhisp-295280/. Pózniej wchodzisz w CWM i robisz wipe data, wipe cache i wipe dalvik i dopiero wtedy wgrywasz CM i cierpliwości to kółko może się kręcić nawet 10 min. Tylko pamiętaj o naładowaniu baterii i ile to możliwe. Powinno być o.k.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem w tym, że nie ma wiersji XEO. ;_;

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Tutaj jest tylko trzeba założyć darmowe konto, link:Firmwares | SamMobile :ok:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem XEO. No i włącza się w nieskończoność.Dodam jeszcze, że przy każdym Firmware (oprócz MEO wgrywałem XEC) kiedy się włączał w pewnym momencie zaczyna wibrować tak jakby się zawiesił no i po paru sekundach pojawia się animacja z początku.

    EDIT: Wgrywałem ROMy odinem 1.85.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj może odina 3.07 z domyślnymi ustawieniami ale coś mi się wydaje że chyba Ci mini powoli umiera...(może płyta główna ale to gdybanie).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x