Skocz do zawartości
BraggaRK

Xperia E nie uruchamia się, świeci czujnik zbliżeniowy.

    Rekomendowane odpowiedzi

    Jak w temacie, dziś próbując uruchomić Xperie nie daje rady.

    Po podłączeniu do komputera on jej nie "widzi". Nie mogę wejść w fastboot ani flashmode. Da się jakoś naprawić?

    Odblokowany BL, custom rom.

    Dodam, że świeci się tylko czujnik zbliżeniowy, nie wibruje ani nic.

    Edytowane przez BraggaRK

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli wszystko wcześniej było OK i telefon padł sam z siebie to najprawdopodobniej padła płyta główna. Odeślij telefon na gwarancję a wymienią ci płytę główną, ewentualnie dadzą ci nowy telefon.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tylko, że gwarancja mi się skończyła dnia 20 Grudnia... ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przejdź się po komisach - może coś zdziałają ale obawiam się że telefon nadaje się jedynie jako dawca części aktualnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Albo możesz na próbę podstawić inna sprawną baterię bo bateria też może wywołać takiego psikusa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up, mam 3 baterie, na żadnej nie działa. Nie reaguje nawet na ładowarke, nawet bez baterii jest to samo. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to pozostaje uszkodzona płyta głowna:E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na to sam zdążyłem wpaść. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    miałem ostatnio podobny problem z nowiuśkim Soniakiem E4 Dual Sim i pomogło zresetowanie . Od tamtej pory działa jak młody bóg .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pdurka

    ja też miałem root, nie polecam wgrać inny soft, i tak właśnie odmówiło pracy. poza tym po naprawianiu przez pc companion działa do dziś bez roota (najlepiej nie robić żadnych modyfikacji, bo łatwo można popsuć, i co najważniejsze, że nigdy nie był naprawiany i dalej jest sprawny jak nowy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x