Skocz do zawartości
Pałkasz

Telefon nie wykrywa sieci komórkowych

    Rekomendowane odpowiedzi

    Witam. Drugi dzień męczę się ze swoją L'ką, ponieważ ta nie widzi żadnej sieci komórkowej i nie łapie zasięgu (na górnym pasku przy ikonie zasięgu widnieje czerwony x). W ustawieniach próbowałem zmieniać tryb pracy sieci, nie pomagało. Telefon ma oryginalnego softa, nic przy nim nie robiłem. Myślałem, że to problem karty, ale okazało się, że kartę SIM telefon widzi normalnie, natomiast po przełożeniu jej do innego telefonu zasięg normalnie jest. Z góry dzięki za pomoc i pozdrawiam. ;)

    Edytowane przez Pałkasz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Według mnie najprościej byłoby przywrócić ustawienia fabryczny. Zrób kopie kontaktów, aplikacji i przywróć wszystko domyślne. Jeśli to nie pomoże mógłbyś też spróbować wgrać nowy soft (lub zrobić to od razu). Jeśli przedtem było wszystko ok, to wina softu, lub coś uszkodziło się w telefonie. Spróbować jednak możesz. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przywrócenie ustawień fabrycznych nie pomogło, z softem bawić się nie chcę, bo telefon mam jeszcze na gwarancji. Więc skoro sam nie mogę nic z tym zrobić, to chyba wybiorę się do serwisu, niech oni naprawiają. ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Softa wgrasz a gwarancji nie stracisz. Spróbuj wgrać starszą kompilacje .0.36 a potem wgraj .14/.17 Powinno pomóc. Osczedzisz jakies 2 tygodnie czekania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Softa wgrasz a gwarancji nie stracisz. Spróbuj wgrać starszą kompilacje .0.36 a potem wgraj .14/.17 Powinno pomóc. Osczedzisz jakies 2 tygodnie czekania.

    Wiesz, tylko jest taki problem, że nie mogę znaleść FTF brandowanego od T-Mobile. Spróbuję jeszcze 'naprawić' telefon przez Sony PC Companion, może to coś pomoże. ;)

    Edytowane przez Pałkasz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Brandowany? Niepotrzebny brandowany ale poszukam.

    Na Polskę niebrandowany .14

    A tutaj T-Mobile ściągniesz póki co poprzez Xperia Firm Checker

    Z resztą trochę googli i wgrasz brandowany bo stara kompilacja jest .36 chyba właśnie na t-mobile a potem wystarczy aktualizowac przez OTA

    Edytowane przez PolskiBelg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Brand na T-Mobile nie jest Ci potrzebny. Pobierz soft ze strony producenta, i również gwarancji nie stracisz. Robiłem tak ze swoją dawną Xperią, w salonie nie było żadnego problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up a powiedz mi gdzie je znaleźć dokładnie, bo na sonymobile nie potrafię...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki wielkie za próbę pomocy, zainstalowałem niebrandowanego softa, dalej nic nie pomogło. Wydaje mi się więc, że wina leży po stronie sprzętu, a nie oprogramowania. Chyba jednak mimo wszystko muszę oddać telefon na gwarancję. :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Skoro to nie pomogło, to wina prawdopodobnie jest w sprzęcie. Jeśli posiadasz na gwarancje oddaj, i po problemie. Nie będziesz musiał sam się bawić w diagnozę :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x