Skocz do zawartości
alsat1

Alice Project-Android 4.4.3 (interface 5.0) na p780 :-)

    Rekomendowane odpowiedzi

    Już dawno sobie odpuściłem alice, gość ciągle skacze, nie potrafi dobrze skończyć jednej wersji. Teraz masz 9.1.2, marudzili 4pda, czy tam alice forum, że glitche mają, cośtam się sypie, nie wszystko z ruskiego lapie i nie korzystam z tego; sam autor napisał, że dużo ludzi marudzi i wróci do podstawy 8.4 w kolejnych wersjach. Potem cm11 napalił się że z nowym kernelem będzie działać, szum na 4pda i następnego dnia soory jednak dalej problem reboota jest. Teraz imitacja windowsa, znowu niedorobiona graficznie, więc tak, są lepsze romy :]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a co wg Ciebie jest nie tak z 9.x ? ponownie do niego wrocilem i sobie chwale.

     

    neo_marki

    ich OTA nie istaluje update tylko je sciaga, jak wejdzie Ci do twrp to znajdz katalog OTA upadates czy jakos jak i tam bedzie upade, ktory musisz sam zainstalowac

     

    Dziękuje :) poszło, piwo poleciało :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    Już dawno sobie odpuściłem alice, gość ciągle skacze, nie potrafi dobrze skończyć jednej wersji. Teraz masz 9.1.2, marudzili 4pda, czy tam alice forum, że glitche mają, cośtam się sypie, nie wszystko z ruskiego lapie i nie korzystam z tego; sam autor napisał, że dużo ludzi marudzi i wróci do podstawy 8.4 w kolejnych wersjach. Potem cm11 napalił się że z nowym kernelem będzie działać, szum na 4pda i następnego dnia soory jednak dalej problem reboota jest. Teraz imitacja windowsa, znowu niedorobiona graficznie, więc tak, są lepsze romy :]

    Mnie juz sie nie chce bawić, nie ogarniam bajzlu na ruskich forum. Tam jest jeden wątek z milionem odpowiedzi i gdzieś tam sa pochowane ROMy. Do tego mam nowszy tel i nie chce znowu walczyć z brickiem :) może w ramach testu skocze do Alice 8.x bo tego jeszcze nie mialem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A ja mam pytanko co do siły sygnału. Od niedawnoa jestem posiadaczem owego telefonu i pierwsze co to pomyślałem trzeba machnąć odpowiedni soft i jak na tą chwilę mam problem ze stabilnością zasięgu :(. Telefon leżąc na stole pokazuje zasięg od 1-3 kresek a gdy go dotknę lub podniose to spadam do 1 a potem zero i tak skacze? Mam baseband s920.v101. ( piszac to zasięg strzelił na 4 kreski z hsdpa). Kwestia wersji modemu?

     

    Jak na tą chwilę siedzę na alice 7.0. jutro poleci 8.0 plus OTA. Mam wersje sprzed 3.2014. Proszę zapodajcie jakieś info czy to modem czy można jakiś trik hardwareowy trzeba wykonać? Jedni gadają o jakiś przebiciach w tym telefonie na obudowę czy coś w tym stylu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    moze modem, ale na zadnej alice nie mialem problemow z zasiegiem, prawie nigdy nie mam 100%, ale jest minimum 65 i stabilny. mam sprzed miesiaca telefon

     

    zainstaluj sobie tez jakis program do sprawdzania sygnalu, mam OpenSignal i sprawdza sie, wiem czy sygnal nie znika w ogole i jaka jest moc aktualnie. poza tym telefon oszukuje z kreskami. potrafi miec jedna kreske a i tak miec 60% mocy sygnalu

    Edytowane przez Dario

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tylko w momencie gdy pokazuje zero czyli jest x obok zasięgu to wywala info ,że brak zasięgu itp. Jaka wersja modemu jest najlepsza do tego?



    [Dodano: 13.06.2015 - 10:03]

    Zainstalowałem program i on też pokazuje zero. Jak tylko dotkne telefonu. Gdy lezy to po kilku chwilach odzyskuje sygnał

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    Dziwne rzeczy, też czytałem o takich problemach ale tego u siebie nie mam. Zainstaluj próbnie alicje 8.1 albo 9. U mnie na żadnej nie było problemów. Może rzeczywiście masz tel uszkodzony. Były jakieś triki z drucikami opisane przy tej przypadłości ale nie wczytywalem się.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Odłozyłem stronę OS i zabrałem się za hardware. Trochę to zajęło ale znalazłem przyczynę która po części łączy się z tą gdzie jest trik z wyciąganiem kabla ze złącza. Przetrząsnąłem wszystko i znalazłem. Teraz testuje ale sygnał nie znika ani nie słabnie jest cały czas w H+. Przydała by sie jeszcze obsługa AERO2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A może podzielisz się tą informacją, też mi zasięg pada coraz częściej, styki czyścić, kabel ten od anteny poprawić czy co?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podważenie od strony złącza usb ale od strony ekranu, coś styka nie tak i traci zasięg wystarczy dla próby nawet podwarzyć złącze paznokciem ale uprzednio zdejmij plecy by nie wracało na swoje miejsce. Lekko srubki też można poluzować



    [Dodano: 14.06.2015 - 20:08]

    Ja mam inne pytanie czy w alice 8 podmienić plik modem.img bo nie ma tam root explorera :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x