Skocz do zawartości
alsat1

Alice Project-Android 4.4.3 (interface 5.0) na p780 :-)

    Rekomendowane odpowiedzi

    Przy wgrywaniu jakiejkolwiek wersji Alice Projekt wywala mi po rebot system  błąd com.android.provision. Próbowałem zainstalować z poziomu twrp poprawkę Rev_Patch.zip, ale wtedy już zupełnie system nie wstaje. Kto wie dlaczego?
    Wgrywam na 
    P780_S135_130917_rooted_twrp_gapps

    Model 08.2014 CN

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    też mam problem, mam od dzisiaj 9.1.2 i dziwny problem z mapami google, po prostu nie lapie lokacji. sam gps dziala w innych appkach a w mapach gogli nie. wszystko ma wlaczone co trzeba, jakas rada ?

     

    edit

    niewazne juz ;)

    factory reset pomogl

     

    edit2

    factory reset pozornie pomogl :)

    problemem byla aktualizacja google play, po wywaleniu jej mapy dzialaly dobrze

    Edytowane przez Dario

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej, pytanie.

     

    Wgrałem Alice Revolution_p780.zip przez TWRP. Wyskoczyło pytanie o "fix ...." nie pamiętam. Mogłem dać "don't fix", albo z automatu przejść dalej. Przeszedłem dalej, telefon stoi z takim prostym logiem androida (taka główka).  Nie idzie dalej.

     

    Co zrobiłem źle i jak to naprawić? Mam na karcie backup poprzedniego systemu i chciałbym go wgrać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    Napisałem Ci PW, jeśli miałeś ten ROM który pisałeś to trochę poplątałeś :)

     

    Spróbuj ew. wejść w recovery, a jak się nie da to SP Tools

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam problem po instalacji zgodnie z podpowiedziami  na ROM  P780_S135 rooted gapps  telefon mi sie nie uruchamia dopiero jak zmieniam preloder  na inny np S136 to telefon sie uruchamia  i po instalacji spod TWRP Alice 7.0 telefon rowniez nie chce sie uruchomic. probowalem wielu kombinacji np na Life 0.7  i ta sama sytuacja . co robie źle moze jakas podpowiedz.



    Połączony post:
    Cytat Alice Project Android 4.4.3 CN. Rom with material disign and OTA updates Fast, beautiful, functional multilanguage All information, see the Alice Project Install via CWM or TWRP 1. wipe data/factory reset 2. wipe cache partition, mouns and storage 3. format/cache 4. format/data 5. format/system, go back, advanced 6. wipe dalvik cache, go back 7. install zip 8. reboot system now

     

    jest tu kto?

     

    po wykonaniu calej procedury zakonczonej sukcesem  zrobilem reboot system i telefon stoi na grafice LENOVO przy uruchomieniu. ktos poradzi co z tym zrobic? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dario

    Alice na Life ?

    Zacznij czytać od początku albo oddaj komuś telefon bo widocznie nie masz pojęcia co robisz.

    Albo napisz od samego początku co i jak robisz, jaki masz model (rocznikowo) i może uda nam się połapać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x