Skocz do zawartości
Chomeini

K&M LIVE2 - aktualizacja do 4.4

    Rekomendowane odpowiedzi

    Jak już pewnie wiadomo, może nie wszystkim użytkownikom K&M LIVE2 że pojawiła się świeżutka aktualizacja dla naszego "smarkfona" do wersji 4.4.

    Krüger&Matz

    Oczywiście aktualizowanie w tej postaci jest obarczone ryzykiem utraty gwarancji, w razie gdyby coś poszło nie tak - tak przynajmniej zapowiada producent/sprzedawca telefonów. Pomimo że wcześniej różnego nazewnictwa Samsungi katowałem wymianą softu, teraz jakoś brak mi śmiałości do podjęcia takiej próby, raczej poczekam na zapowiadaną przez producenta alternatywną metodę wgrywania softu. Proszę ewentualnych odważnych o podzielenie się wrażeniami z samego procesu wgrywania a także o pierwsze wrażenia z użytkowania tej wersji systemu :)

    EDIT:

    Nie mogąc doczekać się tych odważnych, przeprowadziłem aktualizacje według rozpiski K&M. Wszystko poszło idealnie i bezproblemowo, oczywiście związane jest to z instalacją wszystkich "apek" od nowa i konfiguracją telefonu. Zauważyłem że pamięć wewnętrzna telefonu nie jest dostępna z poziomu komputera, z poziomu eksploratora takie dojście już mamy. Możliwe jest również przenoszenie apek na kartę SD, aczkolwiek występuje problem znikania ikon (po resecie telefonu) wyciągniętych na pulpit, bez względu na to czy apki są w pamięci telefonu czy na karcie SD - ot taka niedogodność. Wydaje mi się, że również została zmieniona wartość dostępnej pamięci, z poziomu ustawień mamy dostęp tylko do pamięci wewnętrznej 2,23 GB oraz do karty SD. Reszta działa w porządku, przynajmniej nie zauważyłem żadnych innych niespodzianek.

    https://www.dropbox.com/s/8gdqslqgcrvuzcd/Screenshot_2015-01-13-09-17-16.jpg?dl=0

    Edytowane przez snovvy77
    nie piszemy swoich postów jeden pod drugim. używamy opcji edytuj.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nerkin

    Ja też postanowiłem nie czekać i zainstalowałem aktualizację. Sam proces jest dobrze opisany w instrukcji i wszystko poszło jak trzeba. Po aktualizacji telefon chodzi zdecydowanie szybciej, mam na pokładzie więcej pamięci, fajne jest też udogodnienie z wyborem ścieżki instalacji aplikacji.

    Natrafiłem wczoraj jednak na problem. Po jakimś czasie uśpienia telefonu nie chciał mi się odblokować, konieczne było wyciągnięcie baterii. Potem niby wszystko było ok, ale zaobserwowałem niesamowite wręcz zżeranie baterii, bo na poziomie 10,8% na godzinę. Zostawiłem ładowanie na noc i zobaczymy co dalej, ale jestem delikatnie mówiąc zaniepokojony. Nigdy jeszcze nic podobnego nie przydarzyło mi się na tym telefonie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Póki co, u mnie nic takiego nie ma miejsca, telefon działa OK - żadnych zwisów, bateria też w normie. Być może masz takie odczucie, bo przy konfiguracji i instalowaniu apek itp. szybciej bateryjkę pochłania - ogarnij temat po kilku dniach.

    Napisałem do serwisu zapytanie w kwestii udostępnienia pierwotnego oprogramowania (4.3), na wypadek gdyby jednak zapadła decyzja że wybieram tamto a nie to. Na razie jestem zadowolony z działania tej wersji andka, ale traktuję to jako czas testów i wolałbym mieć alternatywę. Zobaczymy co firma odpisze.

    * * * * * * * * * *

    Właśnie zastałem odpowiedź serwisu że na razie niema takiej możliwości, co zapewne oznacza że nie mają (w co nie wierzę - bo w końcu serwis musi mieć oprogramowanie) lub nie chcą udostępnić. Podsumowując : zmieniłeś na Andka 4.4 to (musisz) się cieszyć :facepalm3:

    Edytowane przez Chomeini

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nerkin

    No to świetnie, bo ja dziś złapałem kolejną zwiechę. Robiłeś po aktualizacji przywrócenie do ustawie fabrycznych? Czy fakt, że ja tego nie zrobiłem może być przyczyną takich zwiech? To jest dla mnie powazny problem, bo mój telefon jest również budziekiem do pracy...:-|

    Edit:

    Żeby było śmieszniej, to nie chce mi aktualizować aplikacjiw markecie. Za kazdym razem wywala mi błąd, że nie można zaktualizować aplikacji w domyślnej lokalizacji.

    Edytowane przez nerkin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie robiłem żadnej wersji ustawień fabrycznych, ani z poziomu ustawień, ani z poziomu recovery (WIPE). Odpukać - jak na razie nie zwiesił mi się ani razu, wszystkie apki które miałem zainstalowane wcześniej również powchodziły bez problemów. Wracając do żywotności baterii to śmiem nawet wyrazić opinię że trzyma lepiej niż poprzednio, przy moim w miarę umiarkowanym użytkowaniu telefonu energii starczało mi max. na 2 dni, w nowej wersji systemu jadę już 3 dzień na jednym ładowaniu (obecnie 23% - pewnie do obiadu dociągnie) - gdzie nie staram się go jakoś szczególnie oszczędzać czy nadużywać (ot taka norma).

    Spróbuj zrobić reset fona (WIPE), powinien poukładać wszystko co się po aktualizacji nie poukładało. Czekam na wiadomości.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nerkin

    Biorąc pod uwage mój staż i przeboje z HTC Dream jakie miałem, to aż wstyd mi zadać to pytanie, ale... Jak dostanę się w tym telefonie do recovery żeby móc zrobić starego i dobrego wipe'a?

    Wczoraj się wkurzyłem i zrobiłem przywrócenie ustawień fabrycznych. Zmieniłem jedną rzecz, mianowicie wszystkie apki instalowałem do domyślnego katalogu, a dopiero potem przenosiłem na SD to, na co pozwolił mi telefon. Wcześniej wszystko z automatu szło na kartę. Miałem przeboje z aparatem (którego w ogóle nie było! Sic!), ale jakoś sobie z tym poradziłem i od wczorajszego wieczora telefon działa bez problemów. Nadmienię, że na noc zostawiłem go włączony w trybie samolotowym.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie jestem pewny, musisz przetestować - albo Vol+ Power ,albo Vol- Power wymusza tryb serwisowy (recovery) a tam już wiadomo. Ja mam apki poustawiane według wyboru systemu, bo jak powywalałem wszystko co możliwe na SD to po restarcie telefonu miałem zabawę z wyciąganiem ikon na pulpit (znikały), teraz po takiej czynności tylko dwie mi znikają (do przyjęcia)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nerkin

    Na ten moment wszystko wskazuje na to, że moje problemy były spowodowane instalacją apek na karcie SD "ignorując" zalecenia systemowe. Od piątku wieczora, wszystko działa jak powinno. Zużycie baterii jest ok (a może i niższe niż do tej pory), nie było też żadnego crasha (nie licząc jednego Gmaila). Tak jak pisałem wcześniej, instalowałem apki do domyślnej lokalizacji, a potem co się dało to przenosiłem na SD.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to cieszy że wszystko wróciło do normy. Udał ci się ten WIPE, czy go jednak nie robiłeś ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nerkin

    Nie robiłem. Tylko przywrócenie do ustawień fabrycznych. Jesli coś by się jeszcze działo, to wtedy wipe poleci. Wszystkowskazuje na to, że fon szalal, bo ja chciałem instalować na SD, a on niekoniecznie;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x