Skocz do zawartości
Rafaello82

TUTORIAL MyTab 10Q Premium - Repartycjonowanie (większa pamięć wewnętrzna) 4GB (działa bez ROOTa) - Video TUTORIAL by Unitra

    Rekomendowane odpowiedzi

    dawig
    Kolego Dawid. W podwieszonym temacie o root tego tabletu umieściłem oryginalny ROM.......jest on zrotowany.....wgraj go, potem nowa partycja i masz problem z głowy.

    ---------- Post dołączono o 23:28 ---------- Poprzedni post napisano o 23:22 ----------

    AHA....roota jeszcze można zrobić poprzez CWM RECOVERY......Ale to juz inna bajka nad która się głowie bo jak naradzie nic nie pasuje...

    Rafaello82 dziękuję za radę:-) Rom zgralem, jeszcze tylko musze doczytać jak wgrać go na urządzenie;-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jorgul

    Rafaello82 - dzięki! Pomógł sposób 'Pokaż ukryte urządzenia' i ręczne zainstalowanie sterownika, po restarcie kompa wszystko zagrało jak trzeba! :oczy: Trzymanie shifta przy włączaniu windowsa nie było potrzebne (u mnie to nie działało, ładowanie zatrzymywało się na początkowym ekranie Lenovo, dopiero jak puściłem shift to ładował się dalej).

    Tak czy siak, zadziałało! Dzięki jeszcze raz ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No i super :-) , jak wgrac ROM? Tak samo jak pliki partycji. Jeśli masz juz ten ROM to w katalogu z nim również znajduje się plik scatter-loading......ladujesz go do SPFT i wgrywasz tak samo jak w opisie nowych partycji. Możesz również wgrac go z nowymi partycjami jednocześnie podmieniajac pliki EBR1 i EBR2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jorgul

    Przy każdym restarcie tabletu wyświetla mi się komunikat, że karta sd jest uszkodzona i czy chce ją formatować - czy to normalne, czy ja coś źle zrobiłem? ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Przy każdym restarcie tabletu wyświetla mi się komunikat, że karta sd jest uszkodzona i czy chce ją formatować - czy to normalne, czy ja coś źle zrobiłem?

    Czy wgrywałeś nowe pliki partycji przy włożonej zewnętrznej karcie pamięci?

    jesli tak to wyciągnij karte i wgraj jeszcze raz....potem sie uruchomi i zapyta czy sformatować - potwierdz.

    Następnie zrestartuj i sprawdz czy pomogło......jesli tak to włóż karte z powrotem i zrestartuj i sprawdz......

    ......to efekt uboczny podczas wgrywania nowych plików systemowych - czasem tak sie dzieje a czasem nie.....jesli nie pomogą powyższe opcje to po wgraniu nowych plików wyjmij karte z tabletu i przywróć do ustawień fabrycznych - powinno pomóc.

    Daj znać czy pomogło.

    PS - Pracuje nad Custom Romem :rolleyes: Bazuje na KITKACIE ale całe UI będzie z Lollipapa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem to samo ale sformatowałem w komputerze zewnętrzną kartę SD , wgrałem rom wstawiony wcześniej i podmieniłem pliki na 4GB i jest OK!

    Wielkie dzięki!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jorgul
    Czy wgrywałeś nowe pliki partycji przy włożonej zewnętrznej karcie pamięci?

    jesli tak to wyciągnij karte i wgraj jeszcze raz....potem sie uruchomi i zapyta czy sformatować - potwierdz.

    Następnie zrestartuj i sprawdz czy pomogło......jesli tak to włóż karte z powrotem i zrestartuj i sprawdz......

    ......to efekt uboczny podczas wgrywania nowych plików systemowych - czasem tak sie dzieje a czasem nie.....jesli nie pomogą powyższe opcje to po wgraniu nowych plików wyjmij karte z tabletu i przywróć do ustawień fabrycznych - powinno pomóc.

    Daj znać czy pomogło.

    PS - Pracuje nad Custom Romem :rolleyes: Bazuje na KITKACIE ale całe UI będzie z Lollipapa

    Spróbowałem wszystkie wymienione sposoby, włącznie z przywróceniem do ustawień fabrycznych, i nie pomogło. Nie wiem dlaczego. W takim razie czekam na custom roma, może rozwiąże problem ;) Dzięki!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Spróbowałem wszystkie wymienione sposoby, włącznie z przywróceniem do ustawień fabrycznych, i nie pomogło. Nie wiem dlaczego. W takim razie czekam na custom roma, może rozwiąże problem Dzięki!

    ...czy próbowałeś podziału z plikami 2,5GB ? U mnie były problemy z takim podziałem bo tablet pracował niestabilnie i co jakiś czas trzeba go było resetować bo programy przestawały się uruchamiać. Po każdym restarcie był z kolei problem z tym pozostałym kawałkiem pamięci wbudowanej bo trzeba ją było formatować. Próbowałem wszystkich kombinacji i nic to nie dawało. Nawet wipe nie dało się zrobić według sposobu z wątku o rootowaniu. Wczoraj zrobiłem podział plikami 4.0GB i wszystko jest teraz jak należy. Nie wiem czy nie ma jakiegoś błędu w tych 2,5GB albo jest jakaś inna przyczyna, że taki podział nie pasuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmmmm.....dziwne, musze sie temu przyjrzeć. Ja działam na 2,5 i jest wporządku. raz na 4 miałam taki jak opisujecie problem ale wgrałem jeszcze raz i również było ok. Sprawdze jeszcze raz te pliki ale dziwi mnie ze jednemu działa 2,5 a drugiemu nie, to samo z wersja 4:zdziwko:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    boszo

    Offtop czy mial ktos z was przypadek gdy tablet zostawiłony w chlodniejszym miejscu np. Samochodzie zaczyna sam zamykac procesy. Zaobserwowalwm cos takiego u mnie.... I nie wiem co z tym zrobic w temp. pokojowej pracuje ok natomiast troszkę zimna i system sie sypie..... Co z tym zrobic a moze to nie powod...... Prosze o pomoc wgrałem 4gb z tego watku. Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x