Skocz do zawartości
mich4l05

Nieprawidłowe działanie dotyku po aktualizacji do 2.3.3/2.3.4

    Rekomendowane odpowiedzi

    Albo oddać Wasze telefony na gwarancję.

    ---

    - Sent from my GT-S5830 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adinq

    ja już sam nie wiem co robić . jak na razie siedzę na 2.2.1 , poczekam jakiś czas ,może w niedalekiej przyszłości wyjdzie jakiś bugfix ,lub nowy soft od samsunga . gdy już moja cierpliwość się skończy będę oddawał telefon na gwarancję aż wymienią mi na nowy model bez tego bubla .

    @up

    oddałem . wgrali mi froyo i jak dla nich problem z dotykiem jest rozwiązany ...

    EDIT : Zauważyłem że po podłączeniu ładowarki (nie kabla USB) ,problem znika jakby ręką odjął . Tu pytanie do osób z "problemem z dotykiem" ,czy u was jest tak samo ?

    Edytowane przez adinq

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shadi

    Telefon wrócił z serwisu, wg nich aktualizacja softu rozwiązuje problem. Wgrali mi branda t-mobile.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zauważyłem że po podłączeniu ładowarki (nie kabla USB) ,problem znika jakby ręką odjął . Tu pytanie do osób z "problemem z dotykiem" ,czy u was jest tak samo ?

    Tak, też tak mam.

    Choć po wgraniu teoretycznego Officiala 2.3.3 bug występuje naprawde sporadycznie, 2.3.3 mam od początku sierpnia i problem wystąpił może max 2 - 3 razy.

    Telefon wrócił z serwisu, wg nich aktualizacja softu rozwiązuje problem. Wgrali mi branda t-mobile.

    A wg Ciebie ? a;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shadi

    Wg mnie nie wiem, bo telefon mam od 15 minut. Przy czym mam wrażenie, że u mnie ten problem nie występował w ogóle, zauważyłam go tylko na SWYPE, co jest winą programu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Szczerze mówiąc, to ja problemu w ogóle nie zaważyłem. Ani na 2.3.3 od t-mobile, ani na niebrandowanym 2.3.4 z czerwca. Z tym, że 2.3.3 używałem ledwo tydzień, więc w tym przypadku nie jestem pewien.

    PS: W obu przypadkach używałem tylko i wyłącznie swype.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Shadi

    Włącz test dotyku i napierdzielaj po ekranie wszędzie oprócz lewej dolnej ćwiartki, jeśli mimo tego ze nie będziesz dotykał w tamtym miejscu pokaże się czarny punkt to niestety ale Witaj w Klubie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shadi

    Włącz test dotyku i napierdzielaj po ekranie wszędzie oprócz lewej dolnej ćwiartki, jeśli mimo tego ze nie będziesz dotykał w tamtym miejscu pokaże się czarny punkt to niestety ale Witaj w Klubie.

    U mnie to nie wystepuje,to samo z dialerem, ze swypem tez nie mialem problemow. Flash 2X

    Wysłano z GT-S5830 z użyciem Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może spróbujcie kodu *#*#2664#*#*.

    Mi coś się updatneło.

    Wysłano z GT-S5830 z użyciem Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x