Skocz do zawartości
Sadek

RA-hero dla HTC Hero (v1.7.0.1)

    Rekomendowane odpowiedzi

    Sadek

    ja przepisalem dokladnie nazwe pliku normalnie sie zflashowalo poczekalem minute i uzylem opcji power off po wlaczeniu telefonu home+power mialem juz nowe recovery dziala ok jak narazie malo opcji przetestowalem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    SDK dziala mi poprawnie.. ale nie potrafi otworzyc mi recovery v1.6.2 i wywala blad;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sadek

    a dokładniej ?

    ja odpalilem konsole podpiolem tel z wlaczonym recovery

    Następnie w konsoli:

    adb remount

    adb devices

    adb shell

    #mount -a

    #flash_image recovery /sdcard/recovery-RA-hero-v1.6.2-green.img

    I poszło normalnie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dyfren

    Recovery v1.6.2 zainstalowało mi się poprawnie bez żadnych kłopotów, sprawdź czy dobrze ci plik pobrało. Nie mam więcej pomysłów.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    majczu

    Będziesz wgrywał bez koloru? Poprawne recovery pobrałeś? Musisz je umieścić ogólnie na karcie - nie w żadnym folderze.

    Teraz wpisujesz jeśli bez koloru:

    adb shell

    #mount -a

    #flash_image recovery /sdcard/recovery-RA-hero-v1.6.2.img

    #reboot recovery

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sciagalem z kolorem, ale gdzies wyczytalem ze nawet jesli z kolorem to wpisuje tak samo.. sciagne bez koloru i sprawdze

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    majczu

    Przecież jeśli z kolorem to jest inna nazwa pliku?!? To jak możesz to samo wpisywać. No co Ty na zdrowy rozsądek...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    musisz usunąć kolor w pliku na karcie

    np. w astro

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Tak myslalem... ale gdzies na forum wyczytalem ze mam tak samo wpisac:D

    Przepraszam wszystkich za zamieszanie:P usunalem green z nazwy i wgralo sie bez problemu:P

    Edytowane przez android

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Przecież jeśli z kolorem to jest inna nazwa pliku?!? To jak możesz to samo wpisywać. No co Ty na zdrowy rozsądek...

    jak wpisywałem z kolorem to mi go nie widział na karcie

    jak usunołem kolor to wgrał mi sie za pierwszym razem

    moze troche dziwne ale tak jest.

    poczekamy moze ktos jeszcze napisze o tym samym problemie .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x