Skocz do zawartości
Sadek

RA-hero dla HTC Hero (v1.7.0.1)

    Rekomendowane odpowiedzi

    Hadess

    Witam,

    Jestem tu nowy.. Gdy prubuje wgrac recovery wywala mi cały czas:

    downloading "boot.img"...FAILD <remot: not alowed>

    Prosze o pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cos widocznie robisz zle. Mam nadzieje ze robisz wszystko wg instrukcji. Czyli root itd. Jesli masz htc hero nie era g2 to polecam zrobic wszystko wg tej instrukcji. http://forum.android.com.pl/showthread.php?t=3052

    Ja wgralbym najpierw recovery 1.5.2 a pozniej za pomoca konsoli recovery 1.6.2

    Tylko pamietaj najpierw musisz miec zainstalowane prawidlowo SDK. Tutorial na wiki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witam,

    Jestem tu nowy.. Gdy prubuje wgrac recovery wywala mi cały czas:

    downloading "boot.img"...FAILD <remot: not alowed>

    Prosze o pomoc

    Ja miałem coś podobnego musisz skorzystać z tej metody

    http://forum.android.com.pl/showthread.php?t=3052

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    majczu

    Jaki masz soft? Ja u siebie robiłem z najnowszego a nic się od tamtej pory nie pojawiło. Ani dla Hero ani dla G2.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hero cvt ship s-on

    hboot-1.76.0007 ( hero 1000)

    radio-6.35.08.22

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    majczu

    Czyli standardowe. Musisz próbować. Spójrz w tamten wątek i napisz jaki masz system.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Będziesz wgrywał bez koloru? Poprawne recovery pobrałeś? Musisz je umieścić ogólnie na karcie - nie w żadnym folderze.

    Teraz wpisujesz jeśli bez koloru:

    adb shell

    #mount -a

    #flash_image recovery /sdcard/recovery-RA-hero-v1.6.2.img

    #reboot recovery

    dzieki ten sposob dziala, a tyle sie meczylem ;]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy robiłes GoldCArd ? Jak tak jakim sposobem i co dokladnie robiles?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam za to inny problem:

    po wpisaniu komendy #flash_image recovery etc.

    pojawia mi się komunikat flash_image not found

    Robię wszystko tak jak przy wgrywaniu poprzednich recovery, tzn. odpalam terminal emulator i tam wpisuję tą komendę. W przypadku Majczu Rom działało, a od momentu przejscia na BeHero już nie, ma ktoś jakiś pomysł czemu??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x