Skocz do zawartości
Gość xxyz

Wgrywanie custom romów do SGS II za pomocą CWM(Clockworkmod recovery)

    Rekomendowane odpowiedzi

    cyber

    telefon z UK bo tu mi sie akurat teraz zdazylo pracowac i pomieszkiwac... w sieci T-mobile wlasnie, bo to jedyna tu siec, w ktorej jest nieograniczony internet... mam jeszcze omnie7 w orange (tez UK) ale zawiodlem sie bardzo na tym telefonie i na orange tez zreszta... telefony w nieodpowiedniej kolejnosci kupilem :(

    @cyber - skąd masz telefon?... CSC I9100TMUKF1 zdradza, że to UK T-Mobile (TMU) i chyba do tego Android 2.3.3...

    Szczerze mówiąc wgrałbym wpierw stockowy-wyciekowy KH3, albo jak wolisz oficjalny na nasz region KG5 i dopiero na to wrzucić roota, czyli cf-root albo dla KF3, albo dla KG5.

    Wgrać rom oczywiście możesz, wykonaj operację Odinem. W wątku podklejonym masz tutorial odnośnie tej operacji :)

    ---------- Post dołączono o 21:10 ---------- Poprzedni post napisano o 21:04 ----------

    musze ogarnac caly ten temat i nie tylko, ale to na weekend, na razie praca mi przeszkadza w spokojnym ogarnianiu, a wieczorami zona na skypie... do tego jeszcze ...ehhhh :) Pozdrawiam was z jeszcze nie deszczowej wyspy i dobrej nocy... Pomecze was w weekend :) jesli pozwolicie...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, próbowałem zainstalować zgodnie z instrukcją [TUTORIAL]Wgrywanie custom romów do SGS II za pomocą CWM(Clockworkmod recovery) [ROM][Full-39][31.08] CyanogenMod 7 for Samsung Galaxy S II, instalacja roma przebiegła bardzo szybko - jakieś 5 sekund, potem pojawiła się opcja (w pomaranczowym recovery menu) o jakiejs aktualizacji, wiec ja wybralem. Teraz telefon ma cały czarny ekran a na środku logo Clockworkmod recovery (pomarańczowe kółeczko z kapeluszem). Co mam teraz zrobić ? boję się cokolwiek dotykać. Trwa to już jakies 10 minut, mogę podłączyc go do ładowarki ? bo gdy wyłączałem telefon było jakieś 16 % baterii.

    Ten sam temat jest w Pomocy technicznej > moj telefon nie wstaje po ... z góry przepraszam za dublowanie, ale problem jest chyba poważny, nie chce czekać wieki na odpowiedź, boję się że w tym czasie padnie bateria.

    Przepraszam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Możesz podłączyć go pod ładowarkę...jak Ci się podładuje,wejdź w recovery-zrób wipe data\factory reset i wipe cache,potem wejdź w Mounts&Storage i zrób na wszelki wypadek wipe data\cache\system\data i wgraj rom od nowa...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak klikam przycisk home to wraca mi do recovery menu, probuje cos zatwierdzic klikajac home, a on cofa mnie znowu do tego czarnego ekranu z kapelusikiem na srodku. Czy powinienem na siłę go wyłączyć wyciągając baterię ? bo kombinacja volume up + home + power nie działa, tak samo jak przytrzymanie przycisku power

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No inaczej nie wejdziesz w recovery jak wyjmując na chwilę baterię...Co do zatwierdzania,to jak nie chce Ci zatwierdzać HOME to próbuj POWER...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na stary, udało się, miałem niezłego stracha, że utopiłem 1600 zł :(, udało się wgrać roma, swoją drogą szybko poszło. Było warto, bo jak na razie robi wrażenie :)

    pozdrowienia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dziq

    Kurcze mam problem po instalacji tego i w sumie każdego romu, chodzi o to jak przywracam backup aplikacji z serwerów google to to po

    ściągnięciu kilku aplikacji nagle wywala przy każdej następnej błąd że mam za mało miejsca na urządzeniu. Przez to nie mogę zainstalować

    żadnego fajnego romu. Jak by co przed instalacją zawsze robię pełen wipe i backup w cwm. Najdziwniejsze jest to że nie mam takich problemów na stockowym romie gdzie mam zainstalowanych bardzo dużo aplikacji. Ma ktoś z was pomysł co mogę robić źle?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Możesz podłączyć go pod ładowarkę...jak Ci się podładuje,wejdź w recovery-zrób wipe data\factory reset i wipe cache,potem wejdź w Mounts&Storage i zrób na wszelki wypadek wipe data\cache\system\data i wgraj rom od nowa...

    No to jakby na to nie patrzeć najnowsze Criskelo v21 czy Eyons v7 t metod sie nie wgrywa. romy wpadają w kijowego bootloopa.

    Masz może jakieś rozwianie na ten problem.

    Zastosowałem metodę

    - wipe data\factory reset

    - wipe cache

    w sekcji Mount&Storage

    - format data\cache\system\data

    i nie pomaga.

    Może to wina tego najnowszego kernela KI3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgraj czystego KI3,później kernel CF-Root dla KI3 i potem czy to Criskelo czy Exynosa nie robiąc żadnych wipe...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    chyba doigrałem się.

    Zrobiłem CF-root KI3. Chciałem wgrać:CyanogenMod 7 for the Samsung Galaxy S II :: V7.1.0 (9 Oct 2011) - xda-developers

    Zastosowałem:

    1.Upewnij się,że masz zrootowany telefon.

    2.Jeśli nie zrootuj swój telefon i wgraj ClockworkMod Recovery.

    3.Wykonaj Nandroid backup(w recovery wybieramy Backup&Restore,a następnie backup)

    4.WIPE (wipe data/factory reset + wipe cache partition)

    5.Zainstaluj rom z pamięci wewnętrznej za pomocą ClockworkMod Recovery

    6.Opcjonalnie zainstaluj Google Addon (przez ROMManagera najłatwiej)

    A nastepnie:

    Przechodzisz do install zip from sdcard,zatwierdzasz przyciskiem HOME

    Przechodzisz do choose zip from sdcard,zatwierdzasz,wskazujesz pobrany ROM i zatwierdzasz go znowu HOME.

    Telefon instaluje rom,a Ty cierpliwie czekasz.Po zakończeniu wybierasz Reboot system now.

    Rom po raz pierwszy się uruchamia-może to potrwać kilka,do 10 minut.

    Jak już telefon się uruchomi możesz cieszyć się swoim custom romem.

    jako zipa podałem: update-cm-7.1.0-GalaxyS2-signed.zip

    Po reboot. KLAPA.

    Na telefonie pokazuje sie Napis Samsung I9100 ... z wykrzyknikie i restartuje sie, i tak w kółko az nie wyciagnę baterii.

    Nie ma możliwości wejścia w Vol up + home + power.

    Co spierniczyłem?

    Na szczescie moge wejśc w download mode. Mam nadziej ze uratuje teraz telefon.

    Prosze o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x