Skocz do zawartości
miaucoon

Zrywanie WiFi - dziwny problem

    Rekomendowane odpowiedzi

    Mam pytanie, czy tylko u mnie jest taka jazda, czy może ktoś się jeszcze spotkał z taka sytuacją.

    Od jakiegoś czasu mam dziwne jazdy z Wifi na dwóch S5 w domu. WiFi co chwilę zrywa, przełącza się na LTE i z powrotem. Myśleliśmy że to wina routera, ale z drugiej strony tablet Tab 2.0 nie ma takich problemów.

    Wczoraj byliśmy w gościach i okazuje się że problem się powtarza, co wskazywało by na problem z telefonami.

    Jednak aby nie było tak słodko dzisiaj testuje telefon w robocie, problemu ze zrywaniem nie ma.

    Na obu telefonach są różne systemy, na jednym najnowszy 5.0, na drugim 4.4.2

    Jedyny wspólny mianownik dla wszystkich problemów, to producent routerów, jest to Asus, ale one też są różne.

    W robicie nie mam Asusa i nie ma problemów ze zrywaniem.

    Przyznam się że w informatyce robię już kilkanaście lat, ale zgłupiałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    galet

    U mnie pomogło w ustawieniach WIFI odznaczyć "inteligentne przełączanie sieci"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki, przetestuję.

    Jak rozumiem miałeś podobny problem, a tak z ciekawości, też na Asusie, czy jakimś innym producencie, czy w ogóle nie miało to znaczenia?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mafia35

    Od pewnego czasu również mam ten problem. Sytuacja jest o tyle dziwna, że u żony w galaxy s2+ również się to dzieje. Natomiast tv smartv trzyma połączenie. Oglądałem już nie jeden film na tvn player itp. I nie urwało ani razu. Laptop tak samo jak tv.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie to samo, wyłączyłem "inteligentne" przełączanie i problem ustąpił

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mafia35

    Ja mam tą wyłączone "od zawsze"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za info, wyłączenie "inteligentnego przełączania" pomogło. Ciekawe od czego zależy, że na niektórych urządzeniach WiFi działa ok, a na innych jest masakra.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Własnie miałem zakładać o tym temat...wyłączyłem "inteligentne przełączanie" i jest bajunia;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mafia35

    Ja też rozwiązałem problem. Szwankowaly ustawienia routera a dokladnie dhcp

    Wysłany z Piątej Galaktyki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    B@rtez

    Ja mam podobnie ale inteligentne przełączanie zawsze miałem wyłączone.Zauważyłem to że jak się łącze z kamerą przez wifi to ma strasznego laga i gorsza jakość przesyłanego obrazu.Na drugiej s5 jest ok.Mam tak od ok 3-4 tygodni.Nie wiem co jest grane.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x