Skocz do zawartości
Aizen503

SlimKat 4.4.4 error przy wgrywaniu gappsów

    Rekomendowane odpowiedzi

    Witam. Zainstalowalem dzis rom SlimKat 4.4.4

    [ROM][NewBL][F2FS][JDK7][OpenDelta] SlimKat … | LG Optimus 2x | XDA Forums

    niestety mam problem z gappsami. Instaluje wszystkie rodzaje jakie moge:

    [GAPPS][4.4.x] OFFICIAL Up-to-Date PA-GOOGLE… | Paranoid Android | XDA Forums i jeszce te do slimkata i niestety caly czas mam error :

    Installer will now exit ....

    -Umounting /system,/data,/cache

    E: Error excut ing updater binary in zip "/external_sd/donload/pa_gapps-modular-micro-4.4.4-20150221-signed.zip'

    Error flashinzip 'external_sd/donload/pa_gapps-modular-micro-4.4.4-20150221-signed.zip'

    Updating partition detils ...

    Co robie zle ze nie moge zainstalowac gapssow?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pobierz gapsy jeszcze raz,zrestartuj slimkata i dopiero do recowery i instaluj gapsy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok. Czyli mam zrobic full wipe i instalacja slimkat i pozniej gappsy? A lepiej je miec na telefonie czy na karcie?

    ---------- Post dołączono o 17:40 ---------- Poprzedni post napisano o 17:24 ----------

    Niestety dalej error.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Lepiej na karcie,instalujesz slimkata,potem go uruchamiasz wtedy wylaczasz fona ,wchodzisz do recovery i instalujesz gapsy,

    Jeżeli gapsy pobiora się z jakimś błędem to też się nie zainstaluja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    OK sprobuje jeszcze po instalacji romu uruchomic go i pozniej zainstalowac gapssy. Gapssy pobieralem juz z roznych zródeł i zawsze to samo. Chyba ze masz jakies sprawdzone zrodlo to poprosze

    ---------- Post dołączono o 18:27 ---------- Poprzedni post napisano o 17:57 ----------

    Nie działa. Kurcze czemu sie tak dzieje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Gapsy musi być takie pod slimkata,wejdz na stronę slimkat i tam będą linki,wybierz wersję mini---------- Post dołączono o 18:45 ---------- Poprzedni post napisano o 18:38 ----------Error wyskakuje już przy sprawdzaniu zipa czyli pobralo się z błędem,miałem tak kiedyś jak podczas pobierania stanol mi net na fonie,pobralem na kompie,wrzucilem na kartę i poszło

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ale ja tak pobieralem caly czas i bledy mialem. Tobie poszlo bez problemu? Moze to jest przez to ze przy instalacji romu zmieniam system plików tak jak tutaj: Confidentialité- France

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja nic nie zmienialem,zainstalowalem rom z cwm robiąc wipe cache ,dalvik i zrobiłem jeszcze unmount

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobilem tak jak mowisz teraz i stoi na logu LG;/

    ---------- Post dołączono o 21:02 ---------- Poprzedni post napisano o 21:00 ----------

    Jakie CWM masz? Ja mam 6.0.2.5

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No miałem recovery z cm 11

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x