Skocz do zawartości
ero123

LG G3 - LTE Problemy

    Rekomendowane odpowiedzi

    bartekc00

    @mSTi

    Punkty dostępowe pod tę sieć ustawiłeś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Ostatnio zainstalowałem rom RR Android 7.1, jednocześnie przed wymagana była instalacja modemu 21c. I po tym problemy z zasięgiem zniknęły.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Telefon logował się do LTE bez problemu. Potem wgrałem LOS 14.1 i to samo - LTE działało bezproblemowo. Obecnie wgrałem V30D i nie działa... Jak wgram z powrotem LOS 14.1 to znów działa LTE. Wgrywalem milion wersji stocka przez LG UP, Flashtoola i nie działa... Co ciekawe sytuacja nie zależy od karty SIM (próbowałem jeszcze z kartą Play'a i Plusa). Jakieś propozycje?
     

     


    5e9883116f30d73555d6d8686b4ff15c.jpg

    6e288055e03bb45c945939f841f51ce1.jpg





    Wysłane z mojego LG-D855 przy użyciu Tapatalka
     

    Edytowane przez Magnum44pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up
    Mam to samo juz długi czas. Narazie nikt nie umial mi pomoc..

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co ciekawe, jak wykonam rozmowę telefoniczną, to wtedy łapie H+ i po zakończeniu rozmowy załącza się LTE i dopóki nie wyłączę transmisji danych to działa... Paranoja. To ewidentnie wina softu.

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    dodana zawartość

    Cóż, jedyne co zostało to korzystać tylko z 3G i wytrzymać do zmiany telefonu na coś lepszego. Pierwszy i ostatni LG :)

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Serwis wymienił płytę główną i LTE działa bez najmniejszych problemów.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Po powrocie z custom rom (RR,Cr ,Tesla ,i inne 7,0 do 7 2,1) do stock , wcieło całkowicie LTE . Po przełączeniu na GSM/WCDMA wskakuje 3g i H.

    Wgranie stocka  przez Flashtool lub downgrade do 5.0 przez Lgup nic nie pomaga , ustawienia  apn to sam .

    Obserwując forum  zauważyłem że nie tylko ja mam taki problem . 

    Poproszę o jakieś sugestie.

     

    ps . na customach LTE działa idealnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam, Panowie ktoś coś więcej w tym temacie osiągnął jakieś postępy? tak jak kolega wyżej walczę z tym problemem od jakiegoś czasu i bez skutku 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wysłałem telefon do serwisu ,na brak lte,wymienili płytę główną. Po powrocie kilka dni siedziałem na Nimaxie wszystko było ok. Potem wgrałem Tesle 7.1.2, nieprzypasowała mi ,powrót do Nimax i znowu brak Lte.Żadne działania przez Lgup czy flashtool nie pomaga .Wgrałem wszystkie modemy dostępne na XDA też nic .Telefon z nowu poleciał do serwisu. Ciekawe jest że gdy wykonamy rozmowę telefoniczną to Lte wyskoczy do czasu jego wyłączenia.

    Wysłane z mojego HTC Desire 620 przy użyciu Tapatalka


    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a próbował ktoś downgrade do KK , może to by pomogło , ja również wgrywałem 5.0 i różne 6.0 bez skutku a jak kolega wyżej na customach LTE działa 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x