Skocz do zawartości
ero123

LG G3 - LTE Problemy

    Rekomendowane odpowiedzi

    również próbowałem różnymi sposobami uzyskać w końcu zasięg Lte na stock romie ale bez skutku , nie uważam że trzeba wymienić płytę główną gdyż na custom romach Lte działa , chyba nikt nie zna sposobu jak ten problem  naprawić :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PSony3

    Witam.

    Nie działa mi LTE , maksymalnie co łapie fon to HSPA+ Instalowałem system kilka razy i ciągle brak LTE. Na MM LTE działa świetnie, zasięg mam bardzo dobry.

    Proszę o pomoc.

    Dzięki

     

    Edytowane przez Levider
    Usunięta zbędna część tekstu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuj kodem *#*#4636#*#* w zakładce informacje o telefonie zmienić preferowany typ sieci na LTE only, moze to pomoże.

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PSony3

    Niestety nie mam takiej możliwości-brak takiej opcji.

     Jakie znaczenie ma instalowanie modemu 21C ?

     

    faktycznie-przeoczyłem.

    Po włączeniu na tylko LTE brak sieci

    Edytowane przez PSony3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zainstaluj dla testu inny ROM ..

    LG G3 lineage 7.1.2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PSony3

    jakieś propozycje? 

    Próbowałem CleanRom i ASOP ,tu mam ten sam problem w obu przypadkach z uruchomieniem- po zainstalowaniu i ponownym uruchomieniu wyświetla mi się na chwilę logo LG z jakimiś bardzo drobnymi napisami w lewym górnym rogu, po chwili ekran robi się czarny i zaczyna migać dioda powiadomień - czerwony,zielony,czerwony,zielony... Muszę wyjąć baterie żeby dało się znowu wejść w TWRP. 

    Edytowane przez PSony3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    miklo

    Sprawdź konfigurację apn. Możesz mieć złą i dlatego lte nie działa.

    Co do diody. Wgrywałeś czysty Rom, czy supersu również?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PSony3

    Czysty Rom.

    Wgrałem Resurrection Remix, też brak LTE

    OK, sprawdzę APN

     

    APN OK

     

    W XenonHD też brak LTE

     

    Edytowane przez PSony3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na 100% masz D855? Nie jakiś refurb?

    Nie działające romy i LTE by do tego pasowały.

    Chociaż skoro na stocku działa to pewnie nie to :/

    Sent from my LG-D855 using Tapatalk



    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PSony3

    d855, kupione  około półtora roku temu w saturnie

    Na v30n i 30c z rootem wszystko działa

     

    Edytowane przez PSony3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x