Skocz do zawartości
Elderbary

TUTORIAL Meizu MX4 jak zmienić wersję oprogramowania z I na A.

    Rekomendowane odpowiedzi

    Elderbary

    oczywiście :) możesz na A

    Wysłane z mojego MX4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej mam pytanko:

    swieżo odpalilem, zrobilem upgrade do 4.5.7A - nie mam jezyka polskiego - czy PL jest w "I"? czy są jakies paczki językowe?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wojted

    W wersji International jest oczywiście język polski. Wersja A nie ma polskiego od Flyme 4.5.5A w górę. Poprzednie wersje A język polski miały. Jakiejś gotowej paczki językowej nie ma.

    Wysłane z MX4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A czy zmiana z C na I to jakiś skomplikowany zabieg?Próbowałem to robić i wypytywać bo mi nie szło (link do mojego tematu):

    http://forum.android.com.pl/topic/240096-meizu-m1-note-zmiana-oprogramowania/
     

    i za chiny się nie da.

    Telefon jest naprawdę super.Tylko strasznie uciążliwe jest to ,że nie działają niektóre rzeczy np. youtube,sklep googla (mimo ,że probowalem go instalowac,próbowalem instalować wszelkie google service itd) oraz lte(w tej chwili mam tylko 2g?(tylko to mogę wybrać w ręcznym wyborze sieci)

     a teraz gdy mam możliwość korzystania z lte to zastanawiam się nad sprzedaniem meizu i kupieniem nawet duzo gorszego smartfona ktory bedzie mi obslugiwał lte oraz inne podstawowe rzeczy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    derneth To dziwne że nie chodzą usługi Google. Dobrze zainstalowałeś Google Installer ze sklepu AppCenter. Jest instrukcja przejścia Z A na I ale chyba nie na M1 Note  https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu



    Połączony post:


    Hej mam pytanko:

    swieżo odpalilem, zrobilem upgrade do 4.5.7A - nie mam jezyka polskiego - czy PL jest w "I"? czy są jakies paczki językowe?

     

    Jest sposób na wrzucenie romu International gzie jest język PL  https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu

    Edytowane przez misiuu21
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    misiuu21

    Tak w miedzy czasie postawiłem juz I na podstawie tegoż samego tutka:

     

    Instalacja I, jesli mam A: https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu/2?page=1

     

    dzieki za podpowiedz.

    Edytowane przez chlewior

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    derneth To dziwne że nie chodzą usługi Google. Dobrze zainstalowałeś Google Installer ze sklepu AppCenter. Jest instrukcja przejścia Z A na I ale chyba nie na M1 Note  https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu

    Połączony post:

    Hej mam pytanko:

    swieżo odpalilem, zrobilem upgrade do 4.5.7A - nie mam jezyka polskiego - czy PL jest w "I"? czy są jakies paczki językowe?

     

    Jest sposób na wrzucenie romu International gzie jest język PL  https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu

     

     

    misiuu21- Myślę ,że dobrze zainstalowałem.Niestety nie przez AppCenter...bo go nie mam.Nie mam żadnego nawet chińskiego sklepu na tym telefonie.

    Pobralem chyba z jakiegos linku zewnętrznego.

     

    Chciałem próbować instalować tak jak w instrukcji tej : https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu

     

    ale niestety tam trzeba miec otwarte uprawnienia systemowe... a jak próbuje otworzyc te uprawnienia,wpisuje hasło to wyskakuje komunikat "Nie można zapisać ustawienia".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Komhir

    Nie mogę zainstalować wersji 4.0.4. Pobierałem już kilka obrazów i próbowałem downgradować z wersji 4.2.8.2, 4.5.7, 4.5.6, ale wszystko kończyło się na "firmware corupt". Nawet kopiowałem obraz na partycję recovery. Na razie próbowałem tylko jeden obraz flyme 5 wgrać na urządzenie. Mam wersję "I" i próbowałem wgrywać tylko takie wersje. Co mogę jeszcze zrobić?

    Edytowane przez Komhir

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ten30

    witam,

    czy ta metodą opisaną w pierwszym poście mogę przejść z 5.1.3a na niższy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie proszę o pomoc laikowi :)

    Mam wersję 4.1.7, czy wgranie wersji 4.0.4 powoduje usunięcie danych?

    Czy późniejsza zmiana na A powoduje usuniecie danych? Czy wersję np. 4.5.2A wgrywam w ten sposób jak 4.0.4?

     

    Wchodząc na stronę flameos.com znalazłem romy w wersji międzynarodowej (g) i chińskiej (a), czy wersja A ma język polski albo chociaż angielski?

    Edytowane przez biscuit_2009

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x