Skocz do zawartości
sebarkh

wi-fi- nie da się włączyć

    Rekomendowane odpowiedzi

    Nie działa wam WIFI po flashu nowego romu? TO dlatego, że Samsung zablokował w pewnych przypadkach możliwość flashowania modemu i radia. Ale jest na to sposób.

    Należy zaflashować modem i radio w terminalu.

    A oto jak:

    Skopiuj na SDCARD poniższe pliki wypakowane z I9505XXUBMEA_I9505OXABMEA_I9505XXUBMEA_HOME.tar.md5 (czy jakiegokolwiek innego romu, który jest zainstalowany na telefonie, bo pliki powinny odpowiadać sobie).

    NON-HLOS.bin

    modem.bin

    W emulatorze lub przez adb wykonaj:

    su
    cd mnt/sdcard/
    dd if=/dev/block/mmcblk0p1 of=backup-NON-HLOS.bin
    dd if=/dev/block/mmcblk0p2 of=backup-modem.bin

    Teraz, kiedy mamy backup poprzednich danych, flashujemy:

    dd if=NON-HLOS.bin of=/dev/block/mmcblk0p1
    dd if=modem.bin of=/dev/block/mmcblk0p2
    reboot

    Gotowe, masz wifi.

    Edytowane przez sebarkh
    dodany model sgs4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    insula

    jakiego emulatora użyć, a mam jeszcze pytanie mi wi-fi nie działa na customowym romie, jest na to rada ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie testowałem na customie. Mogę tylko domyślać się, że jeśli custom ROM jest oparty na MEA to należy modem i radio wybrać z tego stockowgo romu.

    Ale to tylko założenia.

    Emulator jakikolwiek.

    Albo ADB przez PC.

    W razie problemów pisz na PM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WOKNAP

    Ja wgrałem Omege 5.0.I przestało mi działać wifi. Wyciągnąłem te pliki ze stokowego romu MEA. Postąpiłem wg instrukcji i pięknie działa ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WKD622
    Notatka od Moderatora: WKD622
    wykrzyk.png Przenoszę do Romy & Modyfikacje jako że jest to Tutorial. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam mam ten sam problem android 4.2.1. orginal nie brandowany jednak mi rozłącza wifi po czym znowu łączy i tak za każdym razem gdy oddale się lekko od routera. dodam tylko że na innym urządzeniu działa ok

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to wiesz co robić.

    Sent with Samsung Galaxy S4 (GT I9505)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czasami wystarczy w routerze wyłączyć transmisję "n" i zostawić tylko "b" i "g". W moim przypadku pomogło.

    Wysyłane z mojego GT-I9505 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gda607

    jakiego dokładniej emulatora użyć ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x