Skocz do zawartości
dudek600

Po edycji build.prop telefon się nie uruchamia (zmiana launchera).

    Rekomendowane odpowiedzi

    Cześć, mam problem ;-;... Szukałem nowych launcherów i na xda znalazłem google now launcher, dość fajny ale pisało żeby wejść w build.prop  iii....

    "[...] then edit system/build.prop and change ro.build.version.codename=REL to ro.build.version.codename=L and reboot phone to get material design."

     

    zamiast zmienić to, to pozmieniałem jeszcze inne linijki np. z 4.4.2 na 5.0 i wyszło że telefon się nie uruchamia : >.

     

    Jeśli jest jakiś sprawdzony custom rom, lub ma ktoś do niego stock rom, to z chęcią przyjmę ;-;.

     

    Jest jeszcze jakiś inny sposób naprawy?

     

    Telefon uruchamia się do napisu "loading"

     

    ///edit
    znalazłem jakiś rom, pisze ze official i właśnie się pobiera, ale jak macie jakiś custom to możecie podać, w razie gdyby ten nie działał : >

    http://www.needrom.com/download/goclever-quantum2-400/

    Edytowane przez AALEKSANDRA
    Złamany pkt. 4.3 Regulaminu Forum. Tytuł tematu poprawiony ze względu na krótki staż użytkownika Forum.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    UchEk

    post-249728-1426264160,8533_thumb.png

    Trochę dziwne, żeby w ciągu prawie 3 godzin spadło 24% baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    recovery masz modowane przez jar001? :) jeśli tak to mogę Ci dać sam buildprop oryginalny...i niestracisz niczego

    jeśli masz stock to tylko oficjalny soft z www goclevera http://downloadfiles.goclever.com/Smartphone/Quantum_2_400/update.zip

     

    ps. sprawdzę ten Twój link czym się różni od officjala

    Edytowane przez MIXTERek
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    sprawdziłem telefon działą po tej aktualizacji w trakcie upload paczki pod recovery

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Już wszystko działa, straciłem tylko dane ;-;;

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x