Skocz do zawartości
mcp

Root , unRoot , busybox ,Recovery jednym kliknieciem.

    Rekomendowane odpowiedzi

    Ssimoo

    Przełącz tryb połączenia usb na pamięć masową ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    też myślałem że w tym problem ale nie dalej nie widzi :zdegustowany:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattek

    A zaakceptowałeś komputer w telefonie? Bo u mnie też była lipa dopóki nie powiązałem ich razem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ssimoo

    O, właśnie, w telefonie pojawia się okienko które trzeba zaakceptowac po uruchomieniu pliku .bat :D Za pierwszym razem też się na to nabrałem :P Dopiero jak odblokowałem podłączony telefon to zobaczyłem, że prosi o wyrażenie jakiejś zgody :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zrobiłem roota i zainstalowałem SuperSu. Czy można jakoś sprawdzić, czy proces rootowania przebiegł pomyslnie?

    I od razu drugie pytanie, czy zrootowanie umozliwi mi odinstalowanie przeróżnych niepotrzebnych aplikacji?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    omajkel

    Z GP ściągnij root checker. Dzięki rootowi będziesz mógł usunąć niepotrzebne apki, poprzez root explorer lub inne programy dające dostęp do plików systemowych

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    O, właśnie, w telefonie pojawia się okienko które trzeba zaakceptowac po uruchomieniu pliku .bat :D Za pierwszym razem też się na to nabrałem :P Dopiero jak odblokowałem podłączony telefon to zobaczyłem, że prosi o wyrażenie jakiejś zgody :P

    problem w tym że mi się nie wyświetla nic po uruchomieniu pliku .bat na odblokowanym ekranie xperii próbowałem nawet przez kompa dodać go jako urządzenie i się nie da nie wiem o co kaman bo pliki mogę normalnie przesyłać itd ale nic więcej proszę o pomoc ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AndropaX

    Może głupie pytanie, ale włączyłeś debugowanie usb ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @AndropaX dobrze szukajmy błędu bo to jest jakaś pierdółka chyba ale tak włączyłem debugowanie raz pamięć masowa dwa:oczy:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ssimoo

    No to może jeszcze instalowanie aplikacji z nieznanych źródeł?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.