Skocz do zawartości
bart00

[ROM][5.0.2][UNOFFICIAL][LRX22G]CyanogenMod 12.0

Rekomendowane odpowiedzi

spróbuj otworzyć w winrarze plik z systemem, jak ci błąd wywali, to znaczy że był problem przy pobieraniu i ściągnij jeszcze raz. Jeżeli nie, to musi być kwestia wersji CWM

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak wgrać TWRP?

[Dodano: 23.05.2015 - 21:32]

Wogóle jeśli by mi ktoś jak to grać? Bo nie ogarniam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
M4SK1N

Czy aby na pewno on jest na L7? W temacie na XDA piszą o L5. I jak z wydajnoścuą w porównaniu do 4.4.4?

Proszę też autora o uzupełnienie tematu, teraz jest oparty na 5.1.1, działa RIL.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prawie wszystko działa oprócz:

  • Camera
  • NFC

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sflashowałem TWRP, wipe all, instaluję i nagle error... Nie działa :/

Dosyć długo czekałem, zanim wgl zaskoczył error. Jakaś pomoc? Wgrywałem CM z tematu,

z oficjalnego wątku jest dla L5. Halp :v

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bart00
Napisano (edytowane)

Czy aby na pewno on jest na L7? W temacie na XDA piszą o L5. I jak z wydajnoścuą w porównaniu do 4.4.4?

Proszę też autora o uzupełnienie tematu, teraz jest oparty na 5.1.1, działa RIL.

w linku z pierwszego postu jest odnośnik do wersji dla P700

cm-12-20150226-UNOFFICIAL-p700.zip jest to wersja z lutego gdzie nie działa RIL

 

[ROM][5.0.2][ALPHA 2][uNOFFICIAL][E610/P700][LRX22G]CyanogenMod 12.0

 

podejrzewam że porzucono wsparcie dla L7 i buildy wychodzą juz tylko dla L5

Edytowane przez bart00
kolor czerwony zarezerwowany dla administracji

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A może to tylko wina karnela?

Ktoś próbował?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Teraz ten rom tworzy inny koleś i ma L5 dlatego na niej się skupia. Natomiast L7 ma problem z recovery dlatego przynajmniej na razie rom jedynie pod L5

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ma ktoś może gapps'y? Bo nie można pobrać z xda.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

coś tam rusza i ktoś kombinuje już z L7 :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.