Skocz do zawartości
Rychu27

Przywrócenie ustawień fabrycznych

    Rekomendowane odpowiedzi

    Witam wszystkich, ponieważ właśnie to mój pierwszy post tu,

     Telefon użytkuję od pół roku, jestem jedynym właścicielem. Kupiony na Banggoodzie. Soft oryginalny, nigdy nie było żednej ingerencji (back-upu również).

        Telefon dojrzał do sprzedaży i zachciałem "wyczyścić " wrażliwe dane.  Ustawienia/ Kopia i kasowanie danych/ Ustawienia fabryczne/ Resetuj telefon...

     Telek zaczynasię wyłączać(ekranik wyłaczania) ale po dwu -trzech sekundach ekran gaśnie i urywa się dźwięk. Za chwilę pojawia się logo ZTE i na tym koniec... zawiecha. Zeby cokolwiek zrobić należy wyjąć baterię. Włącza się normalie i działa normalnie, ale nie ma wyczyszczonych danych.

    Pytanie brzmi: czy jest to problem znany i jest małoinwazyjna droga na obejście jego? Chciałbym uniknąć wgrywania nowego romu (żadne doświadczenie)

      Przejrzałem tematy, żeden nie opisuje podobnego problemu...

     

    Pozdrawiam

     

    Rychu

     

    P.S. Hmmm V+ i power też skutkują zawieszką na logu ZTE

    Edytowane przez Rychu27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Czy w tym romie domyślnie znajdował się język polski? Jeśli tak to nie jest to fabryczny rom dla zte v967s bo ten nie wspiera innych języków jak tylko chiński i angielski. Być może dostałeś telefon z jakimś modem oryginalnego softu który ktoś po prostu spaprał.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Telefon zamówiłem sam w banggodzie i tak do mnie przyszedł, miał język polski i działał bez zarzutu.

    android 4.2.1, wersja pasma podstawowego MOLY.WR8.W1248MD.WG.MPV6.P4, 2013/05/28 15:09

    WERSJA JĄDRA 3.4.5

    numer kompilacji

    CU-CN-9B18D-P188F07V1.0.5

     

    Wyczyściłem wszystkie dane i hasła "z palca". ale jak wyłączam telka dzieje się to samo , jakby system zanim się zamknie odcinał zasilanie. muszą wtedy wyjąć i włożyć baterię.

    Reboot za to robi się normalnie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    To może po prostu Zainstaluj recovery za pomocą Mobile Uncle i z poziomu recovery zrób wipe co spowoduje usunięcie wszystkich prywatnych danych.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziękuję za wskazówkę, zaraz poczynię odpowiednie kroki.

     

     

    Niestety narzędzie nie daje rady. Reboot zwykły przebiega prawidłowo, natomiast Into Recovery Mode skutkuje kolejną zawieszką.

     

     

    Hmmm "zainstaluj recovery" to znaczy skorzystać z recowery update? tu jest całe stado obrazów, ale który dla mnie?

     

     

    Przeedytuję jeszcze raz ;)

     

    Domyślam się, że sprawa jest troszkę poważniejsz niż wyglądało to na początku, więc, żeby nie zawracać głowy już więcej w sobotnie popołudnie proszę o parę linków, (może jeden) gdzie znajdę zestaw odpowiednich narzędzi i link do polecanego, wypróbowanego romu, (najlepiej , który zawsze działa :) )

     

    przepraszam za zawracanie głowy, ale trudno ogarnąć jednorazowo większą dawkę wiedzy, (chętnie pomogę w drukarstwie 3d, ale telki to szeroka sprawa...)

     

    Rychu

    Edytowane przez Rychu27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Sprawdzone romy to Lewa os v5 oraz Color OS. Lewa łatwiejsza w instalacji natomiast w każdym z przypadków potrzebujesz mieć działające recovery a sposób na jego instalację łącznie z potrzebnymi plikami znajdziesz tutaj, wykonujesz punkty od 1 do 6 włącznie z tym że w punkcie 2 pobierasz tylko recovery. W razie wątpliwości pisz śmiało.

    Edytowane przez fyme

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Soreczka, do dropa nie mogę się dostać...

     

     Ale mam w telku apkę super su i mam włączonego superusera, to wystarczy na te zabawy?

     

     

     

    Już wiem,że wystarczyło, zrobił mi sie kompletny factory reset. Bardzo ładnie, ale problem z normanym wyłączaniem pozostał.

    Trochę fantazjuję, ponieważ większość apek i danych miałem na karcie. zaczynając czyszczenie, wyjąłem kartę i pousuwałem aplikacje z telefonu , od tego momentu zaczął się zachowywać właśnie tak (to były apki instalowane przeze mnie). Być może nieprawidłowo się odinstalowały....

    No dobrze już wiem jak robić factory reset :)) a jak wgrać wspomniany lewa os ?

     

    czekając na pomoc przeszukuję forum ;)

    Edytowane przez Rychu27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Wystarczy. Pierwszy krok jest opcjonalny jeśli nie ma się roota. Mając apkę SuperSu masz roota.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    oczywiście , nie omieszkam się pochwalić ;)

     

    No prawie się udało, system wstał ale sypnął błędami, np. wchodząc do neta , "proces android.process.acore został zatrzymany"

    chyba coś źle kliknąłem? może się uda jeszcze raz :)

     

     

     Ale nawet na tym sofcie po programowym wyłączeniu nie wstaje(trzeba wyjąć baterię) :(

     

    aa i w aparacie "rozciągając " palcami brak zoomu

     

    To soft tak ma? czy źle zainstalowany?

    Edytowane przez Rychu27

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fyme

    Rom instalowałeś na inny więc powinieneś wybrać w instalatorze aroma czyszczenie wszystkiego z wyjątkiem czyszczenia statystyk baterii. Tak zrobiłeś czy zostawiłeś domyślnie zaznaczoną tylko pierwszą opcję?

    Odnośnie aparatu to już nie pamiętam bo zazwyczaj używałem lenovo camera (do wyboru w aroma) ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x