Skocz do zawartości
Gość xxyz

Telefon nie uruchamia się po flashu.

    Rekomendowane odpowiedzi

    Witam Panowie\Panie,

    w porozumieniu z fufusem postanowiłem założyć dla Was ten temat.Jest to temat w którym będziecie mogli pisać o swoich problemach z Waszymi SGSami,o problemach po flashu,zmianie kernela,tematu itp. i uzyskać tu pomoc i poradę.

    Temat ten powstaje dlatego byście nie musieli zakładać nowych o podobnej tematyce,by nie było w dziale kilku tematów niemalże identycznych.

    Ps.Proszę byście do swoich postów dopisywali tytuł pogrubioną czcionką-będzie łatwiej je odróżnić:)

    Każdy nowy temat założony o problemie z SGSem będzie automatycznie zamykany przez moderatorów.

    Pozdrawiam

    sardoid

    Edytowane przez xxyz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MixPL

    No to ja pierwszy ^^

    Wczoraj telefon spadł mi z około 60cm, na szczęście na dywanik, ale jednak spadł... Na dodatek (już po spadnięciu) zainstalowałem pianino - Piano Perfect z Marketu. Dzisiaj rano około 10:10 odpaliłem pianinko, a po 5 minutach tel. nie reaguje na dotyk ekranu w apce, nacisnąłem Home Button, wchodzę w menager zadań a proces zużywa prawie 100% procesora (chyba się zapętla?) już miałem naciskać Wyjdź a tu telefon całkiem się zawiesił.. ani Power Button nie działał, ani ekran nie reagował. No to co miałem zrobić innego niż wyjąć baterię :/ Dodam, że coś takiego stało się pierwszy raz, a gdy włączyłem telefon miał on 26% baterii, dlaczego tak się dzieje ? :o Przed wyjęciem baterii miała ona coś między 60 a 70%. Teraz telefon ładuję jakby ktoś pytał.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    A czy Twoj telefon nie daje sie teraz wlaczyc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    demola

    Czemu tak się dzieje...odpowiedzi może być wiele. Ja jednak nie winił bym za to upadku, prawdopodobnie jest to wina aplikacji która na tym telefonie działa tak jak działa. Ja już podobna sytuację miałem kilka razy z różnymi gierkami i aplikacjami, a dodam że telefon mi nie spadł ani razu. Jednym słowy aplikacja została źle zoptymalizowana pod ten telefon. Takie jest moje zdanie.

    Co do samego rozładowania baterii, to może przez ten czas kiedy telefon był obciążony na 100% tak szybko bateria się rozładowała? Zresztą zauważyłem że podczas naprawdę dużego obciążenia baterii system zaniża jej sprawność, tzn. pokazuje mniej procent niż jest w rzeczywistości. Po ustaniu prądożernego procesu po jakimś czasie poziom naładowania baterii się zwiększa. Być może tu miałeś z czymś podobnym do czynienia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mgjot

    Wgrywam rom XXKG1 - android 2.3.4. W odinie data.img proces trwa już z 10 minut. Co mam robić trochę się niepokoję. Jak długo wgrywa się nowy rom trzy plikowy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MixPL

    Telefon się włącza, i właśnie jestem na mieście i z niego piszę ;) Gdy wchodzę w ustawienia -> O Telefonie -> Użycie baterii ten na diagramie pokazuje mi dosłownie pionową kreskę w tym momencie gdy wyjąłem baterie. Nawiasem mówiąc ta klapka to lekka porażka...

    Ale wszystko działa normalnie czyli tak jak sam przypuszczałem wina aplikacji ;) później mogę zrobić zdjęcie tego diagramu podającego zużycie baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wgrywam rom XXKG1 - android 2.3.4. W odinie data.img proces trwa już z 10 minut. Co mam robić trochę się niepokoję. Jak długo wgrywa się nowy rom trzy plikowy?

    I jakie wieści,poszło?

    edit :

    Witam,

    Panowie\Panie tym razem to ja mam problem.Wczoraj wrzuciłem do fona Rom Managera i wybrałem żeby zaflashował CWM.Po tym fon nie wykrywa mi telefonu:(odinstalowałem Rom Managera,sterowniki,kiesa,wgrałem wszystko na nowo i ciągle lipa...wgrywałem i z Kiesem i bez Kiesa...różne stery,czyściłem rejestr...przeinstalowałem system,zrobiłem factory format telefonu i ciągle nic...ciągle jak go podpinam czy to z debugowaniem USB,czy bez mam komunikat -Nie rozpoznano urządzenia,a w menedżerze urządzeń widnieje jako Unknown device...zakup nowego kabelka USB też nie pomógł...

    Macie jakieś pomysły??

    Edytowane przez BartT-GSM
    łaczenie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jakie sterowniki instalowałeś ? Podawalem na forum do win 7 paczke sterownikow z ktorych korzystam , dzialaja jak na razie na każdym Samsungu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rozmawiałem z sp4ubw i wynikło z naszej rozmowy że jakby nadpisał mi się bootloader...mogę ręcznie wejść w tryb download mode,ale komp nie wykrywa fona...natomiast na wtyczkę unbrick nie reaguje w ogóle...pozostaje mi chyba tylko serwis...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Piron

    A wifi i Kies? Co się dzieje kiedy wybierzesz upgrade OTA? I co z Recovery bo można by spróbować wyjąć kartę i zainstalować pełny ROM stockowy z zipa....?? Jesli idzie bootloadera to wygląda to raczej na jakiś błąd.

    Edytowane przez Piron

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x