Skocz do zawartości
przemvelbenny

[UNBRICK] Przywracanie (pseudo) stockowego ROMu Amigo OS pod SF Flash Tool

    Rekomendowane odpowiedzi

    romaro1

    Możesz instalować z philza. Backup po zaktualizowaniu jest w temacie o aktualizacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Witam, mam problem z przywróceniem oryginalnego systemu.

    Otóż robię wszystko jak w instrukcji:

     

     

    1. Rozpakowujemy sockowy rom od Himax ZOOM
    2. Rozpakowujemy SP Flash Tool
    3. Rozpakowujemy paczke ode mnie
    4. Odpalamy SP Flash Tool (flash_tool.exe)
    5. Przechodzimy do zakładki "Download"
    6. W celu zainstalowania stockowego romu od Himax Zoom musimy podaź scieżkę do tzw scatter file - klikamy przycisk "Scatter-Loading" i wskazujemy ścieżkę do pliku MT6592_Android_scatter.txt w katalogu z rozpakowanym wcześniej stockowym romem od Himax Zoom.
    7. Klikamy duży przycisk z zieloną strzałką "DOWNLOAD".
    8. Wyłączamy telefon i dopiero po wyłączeniu wsadzamy do niego wtyczkę USB

     
    Wyłączam telefon, podłączam pod usb, ale po podłączeniu telefonu nic się nie dzieje, pasek postępu w ogóle nie rusza. Dodam, że próbowałem już podpinać z baterią telefon jak i bez, ciągle to samo, z tymże z włożona baterią przechodzi później w tryb ładowania.

    Instalowałem już przeróżne sterowniki, ale nic to nie daje. Przy podłączeniu telefonu (po kliknięciu w 'download') słychać podłączenie usb w systemie, ale po kilku sekundach słychać rozłączenie i nic się nie dzieje.

    Ktoś pomoże?
    Z góry dzięki wielkie.

    Edytowane przez obodzin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmień komputer na inny jak masz możliwość lub podłacz do innego gniazda USB.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie mam właśnie możliwości w tej chwili zmienić kompa. Podpinałem już do innych portów, ale dalej to samo.

    Ktoś robił to na Windowsie 8.1? To chyba nie powinno być problemem.

    I jak lepiej robić, z włożoną baterią, czy bez?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kazuyoshi

    Telefon bez bateryjki podpinamy i po nacisnieciu download przytrzymaj przycisk Power az do momentu kiedy mignie czerwony pasek :) wtedy juz flashtool musi zadzialac :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok, dzięki, za informację, jutro przetestuję ten sposób, bo muszę lecieć na nockę. Mam nadzieję, że pomoże. :)



    [Dodano: 07.05.2015 - 15:40]

    Niestety @@Kazuyoshi dalej to samo, wyciągam baterię, klikam w 'download' podłączam telefon, wciskam i trzymam power, ale dalej słuchać tylko podpięcie do usb i po chwili rozłączenie. Czerwony pasek nie mrygnął.

    To chyba wina sterowników. Wywalę wszystkie, wyczyszczę pozostałości i zainstaluję na nowo. Mógłby ktoś podlinkować prawidłowe?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kazuyoshi

    Ok, dzięki, za informację, jutro przetestuję ten sposób, bo muszę lecieć na nockę. Mam nadzieję, że pomoże. :)

    [Dodano: 07.05.2015 - 15:40]

    Niestety @@Kazuyoshi dalej to samo, wyciągam baterię, klikam w 'download' podłączam telefon, wciskam i trzymam power, ale dalej słuchać tylko podpięcie do usb i po chwili rozłączenie. Czerwony pasek nie mrygnął.

    To chyba wina sterowników. Wywalę wszystkie, wyczyszczę pozostałości i zainstaluję na nowo. Mógłby ktoś podlinkować prawidłowe?

    Mozesz sprobowac ze sterami, ale pierwsze co to najpierw pidepnij lune pod kompa i dopiero download i przytrzymac power, a we flashtoolu ustawiles wszystko jak nalezy ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok, już wszystko w porządku. Udało się. Przesiadłem się na Win 7 i sterowniki się zainstalowały, wszystko poszło bez problemu. Problem tkwił w podpisie cyfrowym sterowników na Win 8.1. Na Win 8 da się bez problemu je wyłaczyć, na Win 8.1 jest już problem.

    Mimo wszystko dzięki za podpowiedzi i pomoc. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    romaro1

    Pisałem jak na win 8.1 załatwić sprawę z cyfrowym podpisem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A mógłbyś wskazać gdzie o tym pisałeś? Przyda się na przyszłość. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x