Skocz do zawartości
JustArchi

ROM [EOL] [5.1.X] [BETA] CyanogenMod 12.1 dla i9300

    Rekomendowane odpowiedzi

    JustArchi

    Podstawowe informacje odnośnie wersji systemu, zastosowanych modyfikacji, cech szczególnych itp.

    Jest to CyanogenMod 12.1 skompilowany dla i9300.

    Wymagania ROMu lub Modyfikacji np. wersja Radia, Bootloadera, pojemność partycji ext lub inne jeżeli są konieczne do poprawnego działania danego ROM’u lub Modyfikacji.

    Jedynym wymaganiem jest posiadanie custom recovery ze wsparciem dla set_metadata(), czyli jakiekolwiek najnowsze recovery. Zalecanym przeze mnie, jest najnowsze TWRP, obecnie w wersji 2.8.6.1. Nie daję gwarancji, że inne, a w szczególności starsze, będą działać poprawnie.

    Informacje o zagrożeniach lub konsekwencjach jakie niesie za sobą wgranie danego ROM’u lub Modyfikacji np. możliwość trwałego uszkodzenia urządzenia lub usunięcie danych z pamięci.

    Jak zawsze wszystkie moje wypieki wgrywacie na własną odpowiedzialność i nikt nie daje żadnej gwarancji, że nie zbrickujecie sobie telefonu, wszystko będzie działać, Putin nie zaatakuje Polski etc. Polecam najpierw przeczytać opinie użytkowników, kompendium, przygotować się mentalnie do instalacji, zaparzyć sobie kawki/herbatki i upewnić się, że przez najbliższe kilkanaście minut nic nam nie przeszkodzi w oglądaniu paska postępu.

    Opis wgrania danego ROMu, modyfikacji itp. Może być w formie linku do innego tematu na forum.android.com.pl również w języku polskim, który zawiera opis wgrywania uniwersalnych modyfikacji.

    Punkcik odnośnie instalacji custom ROMów z mojego kompendium. W skrócie sprowadza się to do wyczyszczenia partycji /data (czyli wipe /data) oraz instalacji samego systemu. W TWRP dostępne pod przyciskiem "Wipe".

    Lista niedziałających funkcji jeżeli takie istnieją.

    Dostępne na XDA w oryginalnym wątku. Ten wątek nie jest aktualizowany i pełni jedynie rolę odnośnika oraz ew. dyskusji/pytań/problemów.

    Oryginalny wątek - Tylko ten wątek jest aktualizowany na bieżąco.

    Link do pobrania ROM’u, modyfikacji itp.

    Download

    Link do źródła ROM’u, modyfikacji itp. jeżeli takie istnieje.

    Dostępne w wątku na XDA powyżej.

    Miłej zabawy.

    Edytowane przez JustArchi
    • Lubię to! 5

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dmjen

    Czyli zasadniczo CM12 + to, co zostało naprawione/poprawione w 5.1 ? Ma to chociaż start w aktualnej formie do AD ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JustArchi

    Yup, experimental za kilka minut będzie już stał na tym buildzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dmjen

    Jak wcześniej problemy w 5.0.2 powstrzymywały mnie przed przesiadką z AD 3.0.2 na 3.1, tak teraz najpewniej przetestuję, może faktycznie będzie porównywalnie szybki ;) Dam znać, jak już się za to wezmę.

    Edytowane przez dmjen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JustArchi

    @up

    To lepiej zrobisz czekając aż z powrotem usadze w eksperymentalach moje optymalizacje.

     

    Ale nie spamuj już tu tylko w temacie AD, to jest temat dla CM12.1, czyli ArchiDroidowej bazy. Krążą plotki, że ktoś jeszcze woli z niej korzystać zamiast ArchiDroida :).

    Edytowane przez Hubal
    Nie cytujemy w całości postu poprzedzającego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rafszn

    A jak wyglada kwestia aktualizacji z cm12 na cm12.1 ? Trzeba wipe robic itp ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Najlepiej zrobić :)

    Ja zawsze przed wgraniem jakiegokolwiek romu robie format system, data/cache 

    Edytowane przez pleps123

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam pytanie jak ustawic ze na ekranie blokady pokazuje zavile bedzie naladowana bateria ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rafszn

    A gappsy to wgrac te od 5.0.2 ? Czy sa pod 5.1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    są pod 5.1 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x