Skocz do zawartości
xWisnia_PL

Brak wibracji po downgreadzie

    Rekomendowane odpowiedzi

    Witam
    Kilka dni temu robiłem downgread mojej S4 z lolipopa do kitkata korzystając z tego tutorialu:
    http://forum.xda-developers.com/galaxy-s4/general/i9505-downgrade-5-0-lollipop-to-4-4-2-t3052472

    Niestety po zakończeniu procesu nie działa wibracja przycisków cofania i menu mimo, że jest to włączone w ustawieniach. Nie pomagają restarty i przywracanie ustawień fabrycznych.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gregs

    Jeżeli już robiłeś przywracanie ustawień fabrycznych, to spróbuj wgrać Odinem jeszcze raz ROM KK i sprawdź czy nie masz włączonego trybu oszczędzania energii w Menu>Ustawienia>Moje urządzenie.

    Edytowane przez Gregs

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No właśnie już to próbowałem zrobić, z tym że przywróbiłem lolipopa i pomogło na jakąś godzinę lub dwie, po czym w czasie ściągania aplikacji znów przestało działać. Wgranie KitKata może to zmienić?

    EDIT: Nagle ni stąd ni zowąd zaczęło działać bez wgrywania softu. Nie mam pojęcia co się dzieje. Jedynie podłączyłem telefon do ładowania.

    EDIT2: Znów przestało działać...

    Edytowane przez xWisnia_PL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x