Skocz do zawartości
darekme

Konfiguracja MMS w Orange w Nexus One

    Rekomendowane odpowiedzi

    Witam Forumowiczów

    Czy komuś udało się skonfigurować Nexusa żeby wysyłał MMSy? Postąpiłem zgodnie z instrukcjami z tego wątku:

    http://forum.android.com.pl/showthread.php?t=392

    ale nie działa. Internet i SMS śmiga bez problemu. MMS mimo restartu nadal nie działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gmad

    Miałem ten sam problem z MMSami w ERA. Pomimo pozornie prawidłowych ustawień APN do internetu i MMS nie mogłem ani wysyłać, ani odbierać. Rozwiązanie problemu polegało na ustawieniu wartości "default" w punkcie APN Type zamiast "not set". Po zmianie wszystko śmiga, jak burza.

    Edytowane przez gmad

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzieki, za info. Niestety to nie to. Mam tak ustawione od poczatku i nie dziala...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PiK

    Po kilkugodzinnej walce udało mi się skonfigurować działające (wysyłanie / odbieranie) MMSy na Nexus One w sieci Orange :D

    Procedura:

    1) Wchodzimy do ustawień APN.

    2) Wybieramy: Reset to default.

    3) New APN

    * name: internet

    * apn: internet

    * username: internet

    * password: internet

    * apn type: default

    4) Save

    5) Zaznaczyć APN - zielone kółeczko ;)

    6) New APN

    * name: mms

    * apn: mms

    * username: mms

    * password: mms

    * mmsc: http://mms.orange.pl

    * mms proxy: 192.168.6.104

    * mms port: 8080

    * apn type: mms

    7) Save

    W tym momencie 3G i MMSy powinny już działać.

    UWAGA! Domyślna aplikacja do wysyłania wiadomości nie zmienia wielkości fotek, dlatego też nie które MMSy mogą nie dochodzić. Polecam aplikację Handcent SMS, która prawidłowo formatuje pliki graficzne w MMS.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dzięki za informację PIK ,wreszcie u mnie działają mms-y .Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    PiK wielkie dzięki za posta. Ustawienia miałem OK, nie wpadłem na to, że MMSy nie wychodzą bo foty z aparatu są po prostu za duże. I właśnie o to chodziło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x