Skocz do zawartości
AndroBench

MOD [LOLLIPOP] 4K + Timeshift Video dla Z1/Z1C

    Rekomendowane odpowiedzi

    NIE ODPOWIADAM ZA EWENTUALNE PROBLEMY Z URZĄDZENIEM! WSZYTKO ROBISZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ! U MNIE WSZYSTKO PRZEBIEGŁO POMYŚLNIE, ALE TO NIE ZNACZY, ŻE U CIEBIE NIE WYSTĄPI JAKIŚ BŁĄD. JEŚLI ZROBISZ TO TAK JAK JEST OPISANE WSZYSTKO POWINNO BYĆ W 100% OK.

    Witam. Przedstawiam wam MOD dla najnowszego Andoida 5.0.2 Lollipop, który znalazłem na XDA. Są to dodatki do aparatu z Z3/Z2, czyli 4K i Timeshift Video. Nie jest wymagany Xposed czy inne MODy, wszystko działa na ''czysto'' (potrzebny jest tylko root i recovery).

    Wymagania

    - Oficjalny Android 5.0.2 Lollipop (testowane na 14.5.A.0.242 Build)

    - Root

    - Recovery (lub manualne kopiowanie plików przez File Explorer do systemu, ale nie daję gwarancji na poprawne działanie, gdyż nie testowałem w ten sposób )

    Download

    Instalacja

    Wystarczy sflashować pobrany plik zip w recovery i restart.

    Edytowane przez XBOX-M4ST3R
    • Lubię to! 3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    działa wszystko

    oprócz jednego w opcji 4K "SteadyShot" :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czyli tak jak było na KK po instalacji moda :).

    Edytowane przez XBOX-M4ST3R

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    polecam nie zapomnieć o wipe cache'u i dalvika

     

    bez tego u mnie wpadł w bootloopa ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja po wgraniu moda straciłem tryb recovery. A sam mod świetny, często korzystam z timeshifta.

    Wysłane z mojego D5503 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    4K w ogóle nie działa: "Aplikacja Wideo nie odpowiada"

     

    Timeshift działa.

    Edytowane przez Bishamoth

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobra, niech ktoś pomoże...

     

    Posiadam ROM jak w podpisie, z dualrecowery. Z TWRP zrobiłem backup przed wgraniem tego moda. Przez tego moda nie działa robienie zdjęć, nie działa 4k, nie działa nic poza nagrywaniem filmików z timieshift. Chciałem powrócić do stanu sprzed zmodowania, więc przywróciłem backup. No i du*a, po przywróceniu nie ma już opcji 4k czy timeshift w aparacie, ale za to nadal nie mogę robić zdjęć. Aplikacja się po prostu zwiesza przy próbie zrobienia zdjęcia.

     

    Jakiś pomysł, czy też będę musiał od nowa wgrywać system?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kaem84
    Napisano (edytowane)

    Wejdź w ustawienia>aplikacje>wszystkie>aparat>wyczyść dane. To samo nie zaszkodzi z aplikacją "aparaty".

    Zrobiłeś przed wgraniem wipe cache'u i dalvika?

    Edytowane przez kaem84

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Full wipe, wgranie backupa, wyczyszczenie danych. Dalej to samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dadii

    U mnie działa wszystko poza 4K w steadyshot ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x