Skocz do zawartości
mmj

Po całkowitym rozładowaniu tablet nie chce się naładować ani włączyć.

Rekomendowane odpowiedzi

mmj

Witam,

 

Od 10.2014 posiadam table Sony Xperia Z2 do ostatniego razu nigdy nie doprowadzałem do stanu gdy Tablet się wyłączał z powodu całkowitego rozładowania. Kilka dni tem zostawiłem tablet na kilka dni. Dzisiaj przy próbie włączenia nic. Podłączyłem do ładowarki ale nie zapaliła się czerwona dioda ładowania. Na stronie Sony napisano,że musi się ładować min. 30 min żeby zaskoczyło. Ładował się 3 godziny i nic. Zero reakcji. Próbowałem na 3 różnych ładowarkach. Zadzwoniłem do Sony. Kazali spróbować zresetować urządzenie przez wciśnięcie czerwonego przyciski, który jest koło slotu na kartę. Nic to nie dało. Kobiecina kazał jeszcze próbować bo może coś się zawiesiło. Nie działa żadna kombinacja klawiszy. Dioda ładowania nadal się nie pali. Urządzenia nie można włączyć. Jeżeli nic się nie wydarzy tablet trzeba będzie wysłać do serwisu. (niestety w-support we Wrocławiu)

 

Miał ktoś podobny przypadek ? Może rozwiązanie ? 

 

Pozdrawiam

 

 

Tablet w serwisie. Przyjęty i od razu w uwagach drobne zarysowania. A tablet był w stanie idealnym. Noszony w oryginalnym etui.

Wstępna usterka: tablet martwy.

Edytowane przez mmj

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Igorius
Przyjęty i od razu w uwagach drobne zarysowania.

No bo jakby serwisanci porysowali to co wtedy? A tak się chronią od początku...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Ja miałem to samo po wgraniu nowego romu. Tablet miał restart kilka razy, wpadł w bootlop i zdechł. Nie pomagała żadna kombinacja klawiszami ani przyciskiem "RESET" pod zaślepką. Wyczytałem, że trzeba go przytrzymać na 10-20 sek. Robiłem tak kilka razy i nic. Żadnej reakcji. Ekran czarny, dioda też nie dała oznak życia nawet podczas ładowania. Myślałem, że rozładowała się bateria, więc trzymałem go podłączonego do ładowania kilka godzin, mimo, że dioda nie świeciła i .... nadal nic. Przygotowałem już opakowanie, aby wysłać go do serwisu i na jakimś forum ktoś napisał, że w podobnej sytuacji serwis polecił przytrzymać przycisk "RESET" nie przez 10-20 sek, ale przez 120 sek. Zrobiłem to i ....tablet ożył :notworthy:   . 

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przyczyną mogło być korzystanie z trybu Stamina / Ultra Stamina. Jeżeli byś pozostawił tablet z wyłączonymi funkcjami myślę, że by się wyłączył i to wszystko. Przy włączonych "ultra trybach" oszczędzania baterii urządzenie wyłącza się później aniżeli normalnie by się wyłączyło, a jak wiemy, całkowite rozładowanie baterii może spowodować jej uszkodzenie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie również po rozładowaniu tabletu (Tesco Hudl 2 na Android 5.1) do zera wystąpił problem z włączeniem. Po podłączeniu tabletu do zasilania nie zaświeciła się dioda pokazująca ładowanie. Zauważyłem jednak, że tablet nie do końca "zdechł" bo podświetlenie ekranu nadal było aktywne. Ekran natomiast był czarny. Wygooglowałem akurat ten portal i od razu dziękuję za pomoc, bo tablet działa. Wystarczyło przytrzymać reset dłużej niż zazwyczaj zalecane. Hudl 2 się wyłączył (zgasły diody podświetlenia), więc podłączyłem kabel zasilający i gotowe. Przywitała mnie świecąca na czerwono dioda ładowania oraz animacja na ekranie. Jeszcze raz dziękuję.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety dzisiaj u mnie wystąpiło to samo. Tablet leżał kilka dni, rozładował się do zera. Teraz nie reaguje na nic. 

 

Nie ma czerwonej diody ładowania, nie uruchamia się, nie ma wibracji podczas włączenia urządzenia. Próbowałem go podpiąć pod Flashtool ale go nie wykrywa. 

 

Nie mam pojęcia  co z tym dalej zrobić. Twardy reset nic nie powoduje. 

Edytowane przez thomazz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neotion

Jeśli metoda opisana przez @JacekPlacek nie pomaga, spróbuj podłączyć ładowarkę na dłuższy czas, jeśli masz jakąś mocniejszą ładowarkę (np. 2A) to podłącz taką i pozostaw na jakiś czas.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@up

 

Sposób na twardy reset w moim przypadku nie pomagał. Trzymałem w różnych długościach czasowych przycisk Reset. Całą noc był podpięty pod ładowarkę, rano bez żadnej reakcji na włączenie urządzenia i ciąg dalszy braku diody sygnalizującej ładowanie.  Próbowałem kilka różnych ładowarek od wczoraj.  

Rano stwierdziłem, że ostatnia szansa na naładowanie urządzenia, ostatni kabel i zostawiłem go na kilka godzin. 

Jak wróciłem do domu dioda ładowania się świeciła, udało mi się go uruchomić i załadować system. 

Mimo podłączenia do ładowarki przez kilka godzin bateria była naładowana do ok 5%.  

Włożyłem kartę SIM oraz microSD uruchomił się ponownie i działa. 

 

Teraz stoi na stacji dokującej, ładuje się normalnie i rośnie poziom naładowania. 

 

Nie dopuszczę więcej do rozładowania urządzenia, bo później to za dużo nerwów kosztuje :)

Edytowane przez Miły
Nie cytujemy posta poprzedzającego. @up wystarczy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mój Z2 Tablet również zapadł w śpiączkę po tym jak zostawiłem go w domu na cały miesiąc. Oczywiście jak wróciłem był rozładowany, ale gdy podpinam go do ładowarki, w ogóle na nią nie reaguje. Nie włącza się, nie świeci dioda, komputer nie widzi go jak go do niego podłączam. Miałem na nim zainstalowany zrootowany, stockowy Lollipop. Ustawiony był pod normalne zarządzanie energią. Sprawdzałem na kilku oryginalnych ładowarkach i na żadną nie reaguje. Obecnie siedzi na ładowarce już od kilkunastu godzin, może się obudzi. Próbowałem wszystkich tu opisanych metod i żadna nic nie dała.

Chyba nie pozostaje mi nic innego jak oddać go do serwisu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tito75

witam 

 

ja mialem ostatnio cos podobnego xperia z2 tablet (root lollipop)  rozladowany na max 

podlaczylem ladowarke na kilka godzin i nic kilkanascie godzin i czasem zaswiecila sie czerwona dioda ladowania

kilka razy resetowalem trzymajac czerwony przycisk przez ponad 2 min ale nadal nic

w koncu zostawilem na ladowarce przez kilka dni i jakims cudem ożył  wszystkie ustawienia pozostaly niezmienione, 

moze rozwiazaniem jest cierpilwosc :)

u mnie pomoglo , moze komuś tez sie sprawdzi ta metoda 

Edytowane przez tito75

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.