Skocz do zawartości
mmj

Po całkowitym rozładowaniu tablet nie chce się naładować ani włączyć.

Rekomendowane odpowiedzi

snaperr

Witam wczoraj po około pół roku nie używania tego tabletu postanowiłem w końcu go użyć. Chciałem go włączyć lecz nie zapalał się. Pomyślałem że padła bateria to podłączyłem na noc i dziś z chęcią uruchomienia go nadal nic. Czerwona dioda się świeci i to tyle. Czerwony guzik koło sim nie pomógł zero jakich kolwiek wibracji i jakiejś reakcji a trzymałem 2min i nawet 3 min i po kilka sekund i dalej nic. Nie wykrywa go pod kompem, co mogę zrobić? Serwis mnie czeka?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mcp

Mój nie wstał, po wyłączeniu (bateria 100% naładowania) brak reakcji na ładowanie i podłączenie do PC - kompletnie nic. Poczekałem 2 dni, wcisnąłem włącznik pojawiła się pusta bateria na ekranie, po kilku próbach zaczął się ładować (czerwona dioda świeciła się po podłączeniu ładowarki) po 3 godzinach dalej nic brak reakcji na cokolwiek.

 

Kolejne 2 dni poczekałem aż się rozładuje do zera, tym razem nie sprawdzałem czy się włączy tylko wsadziłem go do zamrażarki na 15 minut, po wyjęciu przetarłem go i podłączyłem do ładowania (przez złącze USB a nie magnetyczne), dioda migała kilka razy i zgasła, odłączyłem na 30 sekund od ładowarki przetarłem raz jeszcze (złącze magnetyczne było mokre może dlatego mrugało) podłączyłem raz jeszcze i po jednym mrugnięciu dioda się świeci na czerwono, po chwili pojawił się napis SONY i ikona baterii która ma 1% z animacją ładowania (to jest kluczowa informacja - jesteśmy na dobrej drodze) - ważne jest żeby teraz nie próbować go włączyć tylko poczekać aż się trochę naładuje.

 

Po 2 godzinach rozpocząłem proces flashowania przez flashtool'a (jak ktoś potrzebuje procedurę to mogę opisać jak zrobić, żeby udało się to przy pierwszej próbie, bo jak się nie powiedzie to znowu trzeba czekać aż się rozładuje) dopiero kiedy flashtool kazał wcisnąć vol- i podłączyć do USB pierwszy raz wciskamy cokolwiek w tablecie. "Świeży" soft zainstalował się i wszystko działa jak trzeba. Na wszelki wypadek nie restartuje tableta, to nie pierwszy raz kiedy to się stało, ale ostatni razem wystarczyło odczekać aż się rozładuje (dwa dni) i naładować i wstał na starym sofcie, tym razem to się nie udało. 

 

Zamrażarka to nie żart - robiłem 3 próby (zrezygnowałem na tydzień z tableta żeby obalić potrzebę jego mrożenia) 2 próby bez mrożenia nie powiodły się!!! 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
snaperr

@mcp jutro będę sam testował twoj sposób zobaczymy czy zadziała. Miesiąc leży nie ruszany od kiedy nie chce wstać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
snaperr

U mnie nie działa twój sposób

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mcp

Jak czerwona dioda się zapala chociaż na chwilę to ja bym próbował jeszcze raz za kilka dni. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
snaperr

Ktoś już rozwiązał problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
mcp

Mój znowu padł. Dwa dni na półce, podłączenie do ładowarki bez reakcji. Na 5 minut do zamrażarki, podłączenie do ładowania dioda zapaliła się na chwile i dalej nic. Na drugi dzień na 10 minut do zamrażarki, po podłączeniu do ładowarki dioda pali się i po kilku minutach pojawia się na ekranie bateria z 1%. Po godzinie wciskam włącznik i pojawia się bateria i 11%, przytrzymuje dłużej i tablet odpala się i jest wszystko ok. Nie musiałem wgrywać oprogramowania od nowa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 22.04.2015 o 20:21, mmj napisał:

Witam,

 

Od 10.2014 posiadam table Sony Xperia Z2 do ostatniego razu nigdy nie doprowadzałem do stanu gdy Tablet się wyłączał z powodu całkowitego rozładowania. Kilka dni tem zostawiłem tablet na kilka dni. Dzisiaj przy próbie włączenia nic. Podłączyłem do ładowarki ale nie zapaliła się czerwona dioda ładowania. Na stronie Sony napisano,że musi się ładować min. 30 min żeby zaskoczyło. Ładował się 3 godziny i nic. Zero reakcji. Próbowałem na 3 różnych ładowarkach. Zadzwoniłem do Sony. Kazali spróbować zresetować urządzenie przez wciśnięcie czerwonego przyciski, który jest koło slotu na kartę. Nic to nie dało. Kobiecina kazał jeszcze próbować bo może coś się zawiesiło. Nie działa żadna kombinacja klawiszy. Dioda ładowania nadal się nie pali. Urządzenia nie można włączyć. Jeżeli nic się nie wydarzy tablet trzeba będzie wysłać do serwisu. (niestety w-support we Wrocławiu)

 

Miał ktoś podobny przypadek ? Może rozwiązanie ? 

 

Pozdrawiam

@mmj

 

Tablet w serwisie. Przyjęty i od razu w uwagach drobne zarysowania. A tablet był w stanie idealnym. Noszony w oryginalnym etui.

Wstępna usterka: tablet martwy.

Witam,

Jaka ostateczna diagnoza w serwisie? Mam ten sam problem i zastanawiam się czy wysyłać do w-support

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.