Skocz do zawartości
Miły

tutorial Sposób na Xposed na Z3 - aktualizacja...

    Rekomendowane odpowiedzi

    Miły

    Wgralem ta metoda 2 tyg temu xposed, codziennie przynajmniej jeden restart tel jest i ani razu bootloopa nie zlapalem...

    Wytapane z Sony Xperia Z3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sroczkin

    Jak napisał autor fixa to nie likwiduje w 100% bootloopa tylko powoduje ze rzadziej się zdarza a jak dla mnie to i tak eliminuje na razie Xposed.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam Z3Compact i zrobiłem wgranie Xposed pod ta metodę stosując sie do wskazań z odnośnika do XDA. No i poracha po wgraniu moda i restarcie telefon dostaje bootlopa :-( . Musze jednak czekać na 100% naprawiona opcje modowania poprzez mody Xposed. Autor watku z XDA ostrzega ze to nie naprawia w 100% tylko redukuje ilość i częstotliwość bootloopów . Mi sie przytrafił zaraz po wgraniu pierwszego moda wiec sobie odpuszczam bo mam wgrane duuuuzo apek a robienie wippe co restart czy nawet któryś tam mnie nie bawi.

     

    Ja co dziennie też resetuje po kilka razy bo testuje różne apki i ani razu nie złapałem bootloopa. Wgrałem czysty softy i xposta tą metodą, jeśli używałeś wcześniej innej metody to na forum xda jest instrukcja jak ją usunąć, bo bez wyczyszczenia mogą się takie błędy pojawiać.

    Edytowane przez pietras9891

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sroczkin

    No własnie wcześniej nie instalowałem bo wszyscy głosili ze sa problemy ale jak znalazłem u was ten watek i poczytałem sobie opis autora fixa postanowiłem spróbować zainstalować. To była czysta pierwsza instalacja zgodnie z zaleceniami autora fixa ale widac cos mam juz zainstalowanego w romie co sprawia ze u mnie ten fix marnie dziala. przywróciłem kopie romu i czekam na rozwiązanie problemow Xposed v. Sony bo nie tylko ja mam dalej problemy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy na z3dual ktoś próbował tego?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Prz3m4s

    Zainstalowałem ten nowy co podał iMoCks i jak na razie wszystko ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ABU44

    Własnie. Może by ktoś miły opisał sprawe w ludzkim języku czyli  po polsku z podaniem linków?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A to pierwszy post tematu jest napisany niezrozumiale i w jakimś obcym języku? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ABU44
    Napisano (edytowane)

    Jest napisany po polsku ale odnosi się do innego sposobu. A tu w poście nr 16 jest o innym, nowym sposobie. Nieprawdaż?

    Edytowane przez iMoCks
    Nie cytujemy posta poprzedzającego w całości.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x