Skocz do zawartości
smh

Problem po wgraniu Lollipopa przez LG Flash Tool

    Rekomendowane odpowiedzi

    smh

    Cześć!

     

    Miałem lollipopa v20i. Co jakiś czas pojawiał się błąd "NIestety Ustawienia przestały działać" czy jakoś tak. Doczytałem się na forum, że trzeba przeflashować rom opcją CSE Flash i tak zrobiłem wg. poradnika. Po Flashu tel uruchamia się, optymalizują się aplikacje itp. Gdy pojawia się ekran startowy nie mam górnego paska, dolnego paska, tapet. Ikonki są można w nie wejść, ale nie mam jak wrocic, bo nie ma dolnych przycisków (wstecz itp). Próbowałem przez LG PC Suite naprawić błędy aplikacji, ale to nie rozwiązuje problemu. Proszę o pomoc co mam zrobić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DoNaTeLo

    Musisz zrobić hard reset. 

    Edytowane przez niuniek24w
    spoiler
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    smh

    Robiłem - nie pomaga.

     

    W ogóle zauważyłem, że po włączeniu telefonu nie wymaga podania kodu pin, a zawsze podawałem.

     

     

    EDIT:

     

    Spróbowałem "Naprawić błędy aktualizacji" w LG Mobile Support Tool i z tego co widzę pobiera jakieś aktualizacje - podejrzewam, że ROM (waga 1 gb z hakiem). Jak pobierze napisze co się urodzi :)

     

    EDIT 2:

     

    Program pobrał Lollipopa v20h, zainstalował i dalej jest jak było... Zrobiłem Hard reset - nie pomogło.

     

    EDIT 3:

     

    Wgrałem KitKata i jest ok :)



    [Dodano: 30.04.2015 - 23:16]

    Jak udało się przywrócic tel do "normalnoścI" na nowo wgrałem mu v20h. No i znowu pojawił się ten sam problem, czyli brak górnej belki, tapet, dolnych przycisków... Wgrywając nowy rom przez LG Flash Tool wybrać opcję CSE FLash czy Normal? Ma to jakieś znaczenie. Gdzie robię błąd, że mam taki problem z lollipopowym romem?



    [Dodano: 01.05.2015 - 00:11]

    Tak czy inaczej nie wiem gdzie był błąd. Wrzucałem v20H, a później I. Może wadliwy plik romu?

     

    Poradziłem sobie tak, że zrootowałem KitKata, wgrałem TWRP, wrzuciłem na kartę pamięci i wgrałem przez TWRP zrootowanego Lollipopa v20I. Teraz wszystko jest ok (przynajmniej na razie) :)

    Edytowane przez smh

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x