Skocz do zawartości
grafmarek

Po czyszczeniu systemy przestała działać autorotacja

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam, mam tablet samsung galaxy P1000 android 2.3.6 i teraz mam taki problem wczoraj zachcialo mi sie sprzatac w tablecie sciaglem ze sklepu jakis program do czyszczenia pamieci i elegancko mi wyczyscil pamiec ze smieci i go odinstalowalem ale teraz widze ze nie dziala mi autorotacja jak rozsowam gorny pasek to tam mam zaznaczone zeby rotacja dzialala w ustawieniach androida nie ma nic o autorotacji jest tylko kalibracja wykonalem kalibracje i nic dalej nie dziala, zaznacze tylko ze czujnik czy jak to sie zwie to dziala bo jak ogladam filmy na youtube to sie przekreca ekran. Ale widze ze zostal jakis przyklejony smiec na gornym pasku sa to dwie strzalki tworzace kolko tego wczesniej nie mialem pojawilo sie po tym jak program AVG Cleaner posprzatal mi pamiec i teraz co ja mam zrobic zeby ta ikona znikla i zadzialala autorotacja bo ten program juz jest odinstalowany a to kolko z dwiema strzalkami zostalo i blokuje mi autorotacje. Bardzo prosze o pomoc.

    [Dodano: 10.05.2015 - 16:26]
    prosze o pomoc

    Edytowane przez Miły
    Poprawiono tytuł...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius
    Napisano (edytowane)

    @@grafmarek

    Zrób full wipe / hard reset z menu recovery tabletu (utrata danych z tabletu, pamiętaj o backupie) - urządzenie zostanie "wyzerowane" do ustawień fabrycznych.

    Daj znać czy pomogło.

    Edytowane przez Igorius

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam juz sobie poradzilem przed chwila ale naprawde dla mnie dziwna sytuacja bo po tym sprzataniu tym programem tez mi poznikalo kilka ikon z pulpitu nawet te czesto uzywane, jak play24 czy nawet wcielo mi calego lunchera ale jaki to luncher to nie wiem, wiem ze na gdzies 1/4 ekranu na pulpicie mialem aktywna reklame android marketu co kilka sekund zmienialy sie reklamy moze nie reklamy tylko produkty polecane przez market typu gry czy aplilacje i chyba to bylo od twgo lunchera ale nie wiem co to za luncher. Wiec sobie pomyslalem ze jesli na gornej belce autorotacje mam wlaczona a w opcjach systemu nic nie ma, wiec sciagnilem sobie pierwszego lepszego lunchera w opcjach lunchera wlaczylem autorotacje i dziala i go juz odinstalowalem i autorotacja juz dziala normalnie. heh czy to troche nie dziwna sytuacja?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius
    Wiec sobie pomyslalem ze jesli na gornej belce autorotacje mam wlaczona a w opcjach systemu nic nie ma, wiec sciagnilem sobie pierwszego lepszego lunchera w opcjach lunchera wlaczylem autorotacje i dziala i go juz odinstalowalem i autorotacja juz dziala normalnie. heh czy to troche nie dziwna sytuacja?

    Dziwna. Posprawdzaj jeszcze, czy nie miałeś wirusa. Ja na Twoim miejscu zrobiłbym mimo wszystko full wipe - dla bezpieczeństwa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x