Skocz do zawartości
hashapa

Bootloop, zawieszenie na logo, cwm i fastboot działa

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witajcie dobrzy ludzie! 

    A więc:

    - mój hox włącza się tylko do logo i dalej nic.

    Co zrobiłem:

    - kupiłem telefon używany.

    - odblokowałem bootloadera,

    - wgrałem cwm (działa, wszystko poza montowaniem jako sd storage)

    - zrobiłem backup stocka.

     

    I tu moje pytanie:

    - wrzuciłem zipa z cm11 na telefon, zrobiłem wipe data, zainstalowałem zipa i nie dział,

    - fastboot erase cache - dalej nic; 

    - wyciagnalem boot.img i wrzuciłem -dalej nic;

    - a najgorsze jest to ze po wybraniu restore w cwm, coś tam robi przez jakiś czas ale się nie uruchamia na nowo :(

    A to może się przydać:

    C:\fastboot>fastboot getvar all
    (bootloader) version: 0.5a
    (bootloader) version-bootloader: 1.73.0000
    (bootloader) version-baseband: 5.1204.163R2.31
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main: 4.21.69.4
    (bootloader) serialno: SH26JW103843
    (bootloader) imei: ---
    (bootloader) product: endeavoru
    (bootloader) platform: HBOOT-T30S
    (bootloader) modelid: PJ4610000
    (bootloader) cidnum: ORANGB10
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 4092mV
    (bootloader) devpower: 99
    (bootloader) partition-layout: None
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: None
    (bootloader) hbootpreupdate: 2
    (bootloader) gencheckpt: 0
    all: Done!
    finished. total time: 0.923s
    

    Nie wiem jak to zrobię, ale na pewno się wam odwdzięczę ! POMOCY!

     

    edit: mam win 8.1, to przez to nie działa w cwm usb storage?

    Edytowane przez hashapa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam ten sam problem co kolega tylko kazdy zip instaluje sie w recovery do konca bez zadnych bledow a zawiesza sie na logu htc...

    probowalem juz trzech roznych romow i to samo lecz po wgraniu AICP 9.0 - LolliPop 5.1.1 telefon dochodzi do bootanimacji romu i stoi dalej.... POMOCY!!!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam znacznie cięższy i bardzo drażniący mnie problem. Otóz telefon zawiesil mi sie fastboocie z wyczerpaną baterią , do tego nie włącza się recovery , nie mogę zupełnie nic zrobić i telefon restartuje sie tylko w fastboot.

    Jeśli ktoś mógłby mi pomóc byłbym wdzięczny

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli fastboot działa to podłącz go pod usb i wgraj na nowo recovery, powinno pójść. Przede wszystkim naładuj go.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x