Skocz do zawartości
Elderbary

STOCK [TEST] Flyme OS 4.5.2A Android 5.0.1

    Rekomendowane odpowiedzi

    Elderbary

    c147b94919dbad10fa0b23690d2091e7.jpg

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok. Google Installer pomogl. Sklep dziala. :cheers: Czy u innych tez kazda nowo wlacczana apka wymaga zatwierdzenia i zgody?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Elderbary

    Tak :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    svzuka

    Jakas nowsza lepsza wersja? warto instalowac czy lepiej poczekać?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Najtel

    Warto instalowac ? Bo martwi mnie to 30 k w antutu...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Elderbary

    Tak warto instalować. antutu to tylko cyferki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Najtel

    Zainstalowalem. Kurdemusze przyznac ze zasuwa spooooro szybciej niż poprzedni testowy soft jaki mialem. Jest duzo niedopracowan jeszcze, sporo angielskiego, ale chodzi płynnie :D



    [Dodano: 28.05.2015 - 00:06]

    Niestety nie działają mi opłacone wcześniej motywy, więc jak komuś to przeszkadza, to niech nie instaluje :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Wydaje mi się że ta aktualizacja modyfikuje także bootloader. Poprzednio było logo meizu na czarnym tle a teraz logo flyme na biało. Pozostaje także jak wrócimy do poprzednich softów.

    Zauważyłem jeszcze jedną dziwną rzecz. Powróciłem do softu 4.2.8.2.I i z usług google zainstalowały się tylko mapy i sklep play. Co prawda może resztę doinstalować ze sklepu i nie ma z tym problemu ale nowy sofy coś miesza i jest to trwałe. Po powrocie do starego softu robiłem czyszczenie fona i to nic nie daje.

    Edytowane przez kiniu_tar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Elderbary

    Jeszcze zmienia baseband na nowy :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    ok. po ponownym zainstalowaniu 4.5.2 nie mogę w żaden sposób odpalić google installer. mam wersję 1.4.2. Instaluje się bez poroblemu ale jak to uruchomie i dam start instalacji usług google to mam komunikat że jest błąd instalacji usług google i żeby użyć ostatniej wersji systemu.

     

    Może ktoś coś poradzić lub się z tym spotkał.

     

    EDIT: już wszystko działa. Zrobiło mi się małe zamieszanie

    Edytowane przez kiniu_tar

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x